<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<script type="text/javascript"> document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/, 'js'); </script>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f61a5dc2-e9f6-4a63-8c0d-4ad6a98230aa"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The Best Books With Women in STEM - B&amp;N Reads</title>
<meta name="description" content="Our Book of the Year is one of the best books with women in STEM that we&#039;ve read, &amp; we had to give a shoutout to some of our other favorites!" />
<link rel="canonical" href="https://www.barnesandnoble.com/blog/best-books-women-in-stem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Books With Women in STEM - B&amp;N Reads" />
<meta property="og:description" content="Our Book of the Year is one of the best books with women in STEM that we&#039;ve read, &amp; we had to give a shoutout to some of our other favorites!" />
<meta property="og:url" content="https://www.barnesandnoble.com/blog/best-books-women-in-stem/" />
<meta property="og:site_name" content="B&amp;N Reads" />
<meta property="article:published_time" content="2022-12-08T08:30:00+00:00" />
<meta property="article:modified_time" content="2022-12-06T18:43:18+00:00" />
<meta property="og:image" content="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1488x852-2.jpg" />
<meta property="og:image:width" content="1488" />
<meta property="og:image:height" content="852" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Brittany Bunzey" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brittany Bunzey" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.barnesandnoble.com/blog/#website","url":"https://www.barnesandnoble.com/blog/","name":"B&amp;N Reads","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.barnesandnoble.com/blog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/#primaryimage","url":"https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1488x852-2.jpg","contentUrl":"https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1488x852-2.jpg","width":1488,"height":852},{"@type":"WebPage","@id":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/","url":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/","name":"The Best Books With Women in STEM - B&amp;N Reads","isPartOf":{"@id":"https://www.barnesandnoble.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/#primaryimage"},"datePublished":"2022-12-08T08:30:00+00:00","dateModified":"2022-12-06T18:43:18+00:00","author":{"@id":"https://www.barnesandnoble.com/blog/#/schema/person/1400ccd3becc729608946e36d3c298e7"},"description":"Our Book of the Year is one of the best books with women in STEM that we've read, & we had to give a shoutout to some of our other favorites!","breadcrumb":{"@id":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.barnesandnoble.com/blog/best-books-women-in-stem/"]}]},{"@type":"BreadcrumbList","@id":"https://www.barnesandnoble.com/blog/best-books-women-in-stem/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.barnesandnoble.com/blog/"},{"@type":"ListItem","position":2,"name":"Our Calculations Determine These are the Best Books with Women in STEM "}]},{"@type":"Person","@id":"https://www.barnesandnoble.com/blog/#/schema/person/1400ccd3becc729608946e36d3c298e7","name":"Brittany Bunzey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.barnesandnoble.com/blog/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7c598c5da549ea72b81b6f2810055c58?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7c598c5da549ea72b81b6f2810055c58?s=96&d=mm&r=g","caption":"Brittany Bunzey"},"sameAs":["bbunzey"],"url":"https://www.barnesandnoble.com/blog/author/bbunzey/"}]}</script>

<link rel='dns-prefetch' href='//www.barnesandnoble.com' />
<link rel='stylesheet' id='all-css-0' href='https://www.barnesandnoble.com/blog/_static/??-eJyNzc0KhDAMBOAXUuO6oF6WfZb+BAym6dJExLe30JO3PQ7MNwPnrycJfERUCKoQSQ0857D3TL64coHaxTgkkqEWOqgiZDEUA9swVeelMaeK1mb+Nu0KI1kuLSgUZGcYnyPf9HnNyzgt73Gdbq5BQwE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.barnesandnoble.com/blog/wp-content/mu-plugins/jetpack-11.6/css/jetpack.css?m=1670526945g' type='text/css' media='all' />
<script type="text/javascript" src="https://www.barnesandnoble.com/blog/wp-content/themes/bn/dist/vendor/jquery/dist/jquery.min.js?m=1666616574g" ></script><script id='bn-scripts-js-before'>
var wdg = wdg || {}; wdg.config = {"api":"https:\/\/www.barnesandnoble.com\/blog\/wp-json\/","checkout":"https:\/\/www.barnesandnoble.com\/checkout\/"};
</script>
<script defer src='https://www.barnesandnoble.com/blog/wp-content/themes/bn/dist/assets/js/scripts.min.js?ver=1.0.16'></script>
<script defer src='https://www.barnesandnoble.com/blog/wp-json/bn/v1/digital-data?ver=1.0'></script>
<script type="text/javascript" src="https://www.barnesandnoble.com/blog/wp-content/themes/bn/dist/assets/js/footer.min.js?m=1666616574g" ></script>	<style>img#wpstats{display:none}</style>
		
<!-- Adobe Launch -->
<script src="//assets.adobedtm.com/d55bc227c346/0aaa96eebcd0/launch-d923d12e2af4.min.js"></script>
<script type="text/javascript">
	var digitalData = (window.digitalData = window.digitalData || {});
	digitalData.event = (digitalData.event || []);
</script>
<!-- End Adobe Launch-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=t2wvyzTJr5eL_Z66fi_Ijg&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9F73RQ');</script>
<!-- End Google Tag Manager -->

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"5",ghostip:"23.48.215.22",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"552b833",region:"35789",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"552b833",ai:"238807",ra:"true",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="post-template-default single single-post postid-59706 single-format-standard wp-embed-responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9F73RQ&gtm_auth=t2wvyzTJr5eL_Z66fi_Ijg&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="header" class="header">
	<div class="promo-links">
	<div class="promo-links__wrap">
		<button class="promo-links__nav promo-links__nav--prev" type="button">
			<span class="a11y">Go to previous promo</span>
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 9 16" style="enable-background:new 0 0 9 16;" xml:space="preserve" role="img" focusable="false" class="svg svg--angle-left"><path d="M0.2,7.6C0,7.9,0,8.2,0.2,8.4l6.9,6.9c0.2,0.2,0.6,0.2,0.8,0l0.9-0.9c0.2-0.2,0.2-0.6,0-0.8L3.2,8l5.5-5.6 C9,2.2,9,1.8,8.8,1.6L7.9,0.7c-0.2-0.2-0.6-0.2-0.8,0L0.2,7.6z"></path></svg>		</button>
		<div class="promo-links__items">
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/h/holiday-gift-guide">
		<span>Shop Our Gift Guide: Free Shipping on Orders of $40 or More</span>
</a>
			</div>
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/b/nook-devices/_/N-8ri">
		<span>$20 Off NOOK GlowLight 4 and 4e</span>
</a>
			</div>
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/b/gift-cards/_/N-8rg">
		<span>Special Gift Card Offer!</span>
</a>
			</div>
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/b/special-values-for-kids/_/N-2lbx">
		<span>Explore All Kids' Special Offers</span>
</a>
			</div>
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/b/buy-one-get-one-50-off/_/N-2quk">
		<span>Buy 1, Get 1 50% Off Books for All Ages</span>
</a>
			</div>
						<div class="promo-links__item">
				<a href="https://www.barnesandnoble.com/b/hot-deals-in-toys-games/_/N-1p5e">
		<span>Up to 30% Off Select Toys &amp; Games</span>
</a>
			</div>
					</div>
		<button class="promo-links__nav promo-links__nav--next" type="button">
		<span class="a11y">Go to next promo</span>
			<svg xmlns="http://www.w3.org/2000/svg" width="8.93" height="15.02" viewBox="0 0 8.93 15.02" role="img" focusable="false" class="svg svg--angle-right"><g id="fadb8136-476c-4a15-a226-9d8fb87edf95" data-name="Layer 2"><g id="a65aa13b-183a-408d-96d6-368d5b947494" data-name="Layer 1"><path d="M8.75,7.91a.53.53,0,0,0,0-.8L1.86.18a.52.52,0,0,0-.79,0l-.89.93a.53.53,0,0,0,0,.8L5.71,7.54.18,13.11a.53.53,0,0,0,0,.8l.89.94a.54.54,0,0,0,.79,0Z"></path></g></g></svg>		</button>
	</div>
</div>


	<div class="header__wrap">
		<div class="header__utility">
			<nav class="header__utility-nav">
				<a href="https://stores.barnesandnoble.com/">
	<svg xmlns="http://www.w3.org/2000/svg" width="12" height="18" role="img" focusable="false" class="svg svg--locator-icon"><path d="M6.024.138c1.664 0 3.215.72 4.32 1.964a6.405 6.405 0 011.581 4.238c0 .443-.045.882-.132 1.312l-.171-.03.162.048a10.377 10.377 0 01-1.388 2.959l-.229.318-4.163 6.582-4.16-6.568A10.349 10.349 0 01.219 7.69a6.304 6.304 0 01-.143-1.343c0-1.591.573-3.092 1.592-4.248A5.757 5.757 0 015.983.138zm0 1.35h-.04a4.407 4.407 0 00-3.306 1.505 5.055 5.055 0 00-1.253 3.354c0 .358.036.702.1 1.007a9.09 9.09 0 001.43 2.841l3.047 4.81 3.054-4.823a8.943 8.943 0 001.321-2.536l.104-.332.035-.19c.026-.172.043-.346.052-.52l.007-.264c0-1.259-.45-2.44-1.244-3.344-.85-.957-2.035-1.508-3.307-1.508zM6 3.813a2 2 0 110 4 2 2 0 010-4z" fill="#000" fill-rule="nonzero"></path></svg>	<span>Stores &amp; Events</span>
</a>
<a href="https://www.barnesandnoble.com/h/help/holiday-shipping">
		<span>Holiday Shipping</span>
</a>
<a href="https://www.barnesandnoble.com/membership/">
		<span>Membership</span>
</a>
<a href="https://www.barnesandnoble.com/h/coupons-deals">
		<span>Coupons &amp; Deals</span>
</a>
<a href="https://www.barnesandnoble.com/b/bestsellers/_/N-2uwh">
		<span>Bestsellers</span>
</a>
<a href="https://www.barnesandnoble.com/b/gift-cards/_/N-8rg">
		<span>Gift Cards</span>
</a>
			</nav>
			<nav class="nav nav--my-account header__my-account"><ul class="nav__menu nav__menu--depth-0"><li class="user-icon nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--has-children nav__menu-item--48819"><a class="nav__link" href="https://www.barnesandnoble.com/account/"><svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewbox="0 0 19 19" role="img" focusable="false" class="svg svg--user"><path d="M9.773.813c4.971 0 9 3.827 9 8.55 0 4.722-4.029 8.55-9 8.55-4.97 0-9-3.828-9-8.55 0-4.723 4.03-8.55 9-8.55zm.787 11.257H8.975c-1.964.004-3.554 1.515-3.558 3.38h0v.388l-.03-.018a8.311 8.311 0 004.385 1.236 8.27 8.27 0 004.345-1.212h0v-.394c-.003-1.865-1.594-3.376-3.557-3.38h0zM9.778 1.668h-.022c-4.47 0-8.094 3.442-8.094 7.689 0 2.348 1.108 4.451 2.868 5.86.14-2.219 2.076-3.977 4.445-3.98h1.584c2.37.003 4.305 1.762 4.457 3.982 1.747-1.41 2.856-3.514 2.856-5.862 0-4.247-3.623-7.69-8.094-7.69h0zm-.005 1.71c1.989 0 3.6 1.53 3.6 3.42 0 1.889-1.611 3.42-3.6 3.42-1.988 0-3.6-1.531-3.6-3.42 0-1.89 1.612-3.42 3.6-3.42zm0 .855c-1.49.003-2.696 1.15-2.7 2.565 0 1.416 1.21 2.565 2.7 2.565 1.491 0 2.7-1.149 2.7-2.565 0-1.417-1.209-2.565-2.7-2.565h0z" stroke="#000" stroke-width=".25"></path></svg> <span>My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="13" height="8" viewbox="0 0 13 8" role="img" focusable="false" class="svg svg--angle-down"><path d="M1.56.344l5.075 5.192 4.84-5.18 1.096 1.024L6.66 7.708.487 1.392z"></path></svg></a><ul class="nav__menu"><li class="sign-in nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48820"><a class="nav__link" href="https://www.barnesandnoble.com/external/login.jsp?forwardUrl=https%3A%2F%2Fwww.barnesandnoble.com%2Fblog%2Fbest-books-women-in-stem"><span>Sign In</span></a></li><li class="create-account nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48821"><a class="nav__link" href="https://www.barnesandnoble.com/external/login.jsp?forwardUrl=https%3A%2F%2Fwww.barnesandnoble.com%2Fblog%2Fbest-books-women-in-stem"><span>Create Account</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48823"><a class="nav__link" href="https://www.barnesandnoble.com/account/includes/view-orders.jsp"><span>Order Status</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48822"><a class="nav__link" href="https://www.barnesandnoble.com/account/"><span>Manage Account</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48824"><a class="nav__link" href="https://nook.barnesandnoble.com/my_library/"><span>My Digital Library</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48825"><a class="nav__link" href="https://www.barnesandnoble.com/account/manage/addresses/"><span>Address Book</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48826"><a class="nav__link" href="https://www.barnesandnoble.com/account/manage/payment/"><span>Payment Methods</span></a></li><li class="sign-out nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--49349"><a class="nav__link" href="https://www.barnesandnoble.com/logout.jsp?forwardUrl=https%3A%2F%2Fwww.barnesandnoble.com%2Fblog%2Fbest-books-women-in-stem"><span>Sign Out</span></a></li></ul></li><li class="wishlist-icon nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48827"><a class="nav__link" href="https://www.barnesandnoble.com/account/wishlist/"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewbox="0 0 16 14" role="img" focusable="false" class="svg svg--wishlist"><path d="M11 .143A4.654 4.654 0 007.85 1.618l-.135.153-.134-.153A4.647 4.647 0 004.214.138C1.863.138.04 1.889.04 4.188c0 .737.192 1.447.568 2.161.464.882 1.183 1.75 2.348 2.902l.257.25c.45.437 3.159 2.948 4.032 3.796l.47.456.703-.68c1.045-.998 3.384-3.169 3.8-3.571 1.318-1.278 2.108-2.208 2.605-3.153.376-.714.567-1.424.567-2.161 0-2.299-1.823-4.05-4.175-4.05l-.213.005zm.214 1.345c1.618 0 2.825 1.16 2.825 2.7 0 .507-.134 1.004-.412 1.533-.386.734-1.033 1.514-2.112 2.579l-.377.365-3.424 3.212-3.562-3.344C2.928 7.346 2.216 6.507 1.802 5.72c-.278-.529-.413-1.026-.413-1.533 0-1.54 1.208-2.7 2.825-2.7 1.242 0 2.455.782 2.874 1.826l.626 1.562.627-1.562c.419-1.044 1.63-1.826 2.873-1.826z" fill-rule="nonzero"></path></svg> <span>Wishlist</span></a></li></ul></nav>		</div>
		<div class="header__masthead">
			<button type="button" class="header__flyout-toggler">
				<!-- Generated by IcoMoon.io --><svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="24" height="24" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--menu header__flyout-open" aria-labelledby="menu-title"><title id="menu-title">Open Menu</title><g id="icomoon-ignore"></g><path d="M96 192h576v64.5h-576v-64.5zM96 415.5v-63h576v63h-576zM96 576v-64.5h576v64.5h-576z"></path></svg>				<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="24" height="24" viewBox="0 0 24 24" role="img" focusable="false" class="svg svg--close header__flyout-close" aria-labelledby="close-title"><title id="close-title">Close Menu</title><path d="M18.984 6.422l-5.578 5.578 5.578 5.578-1.406 1.406-5.578-5.578-5.578 5.578-1.406-1.406 5.578-5.578-5.578-5.578 1.406-1.406 5.578 5.578 5.578-5.578z"></path></svg>			</button>

			<figure class="header__logo">
				<a href="https://www.barnesandnoble.com/blog"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="195px" height="26px" viewBox="0 0 195 26" version="1.1" role="img" focusable="false" class="svg svg--logo" aria-labelledby="logo-title"><title id="logo-title">B&amp;N Reads</title><defs><polygon id="path-1" points="0 0 21.4047 0 21.4047 23.263 0 23.263"></polygon><polygon id="path-3" points="-7.10542736e-15 0 24.058 0 24.058 25.7946 -7.10542736e-15 25.7946"></polygon><polygon id="path-5" points="0 0 17.9179 0 17.9179 22.13 0 22.13"></polygon></defs><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Navigation" transform="translate(-209.000000, -117.000000)"><g id="Logo-Updated-2" transform="translate(209.000000, 117.000000)"><path d="M84.1015,12.8245 C85.8955,12.8245 86.9855,12.0235 86.9855,10.6455 L86.9855,10.5815 C86.9855,9.1385 85.8645,8.4335 84.1335,8.4335 L80.8655,8.4335 L80.8655,12.8245 L84.1015,12.8245 Z M73.3675,2.1535 L84.3265,2.1535 C88.2995,2.1535 90.8305,3.1465 92.4005,4.7175 C93.7465,6.0625 94.4515,7.7295 94.4515,10.0365 L94.4515,10.1005 C94.4515,13.3695 92.7535,15.6435 90.0295,16.9585 L95.2525,24.5835 L86.6975,24.5835 L82.4675,18.1755 L80.8655,18.1755 L80.8655,24.5835 L73.3675,24.5835 L73.3675,2.1535 Z" id="Fill-1" fill="#464F57"></path><polygon id="Fill-3" fill="#464F57" points="98.1669 2.1536 117.2969 2.1536 117.2969 8.3056 105.5369 8.3056 105.5369 10.5816 116.4959 10.5816 116.4959 15.9966 105.5369 15.9966 105.5369 18.4316 117.4569 18.4316 117.4569 24.5836 98.1669 24.5836"></polygon><path d="M135.8866,16.2532 L133.8356,10.8062 L131.7846,16.2532 L135.8866,16.2532 Z M130.1826,1.9932 L137.6166,1.9932 L147.0696,24.5842 L138.9306,24.5842 L137.7446,21.5722 L129.8946,21.5722 L128.7406,24.5842 L120.7296,24.5842 L130.1826,1.9932 Z" id="Fill-5" fill="#464F57"></path><path d="M156.4169,8.6907 L156.4169,18.0467 L157.6669,18.0467 C161.0949,18.0467 163.3069,16.6367 163.3069,13.4007 L163.3069,13.3367 C163.3069,10.1007 161.0949,8.6907 157.6669,8.6907 L156.4169,8.6907 Z M148.9189,2.1537 L157.5059,2.1537 C166.4149,2.1537 170.8689,6.5447 170.8689,13.1767 L170.8689,13.2407 C170.8689,19.8737 166.3179,24.5837 157.2499,24.5837 L148.9189,24.5837 L148.9189,2.1537 Z" id="Fill-7" fill="#464F57"></path><g id="Group-11" transform="translate(172.629300, 1.737500)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-10"></g><path d="M0,19.482 L4.005,14.708 C6.44,16.566 9.229,17.335 11.856,17.335 C13.202,17.335 13.778,16.982 13.778,16.374 L13.778,16.309 C13.778,15.669 13.074,15.316 10.67,14.836 C5.64,13.811 1.218,12.368 1.218,7.626 L1.218,7.562 C1.218,3.3 4.55,0 10.734,0 C15.061,0 18.265,1.025 20.86,3.076 L17.207,8.139 C15.092,6.601 12.561,5.928 10.478,5.928 C9.356,5.928 8.844,6.313 8.844,6.857 L8.844,6.921 C8.844,7.53 9.453,7.914 11.824,8.363 C17.56,9.421 21.405,11.087 21.405,15.605 L21.405,15.669 C21.405,20.378 17.528,23.263 11.503,23.263 C6.953,23.263 2.852,21.981 0,19.482" id="Fill-9" fill="#464F57" mask="url(#mask-2)"></path></g><g id="Group-14" transform="translate(19.875700, 0.000000)"><mask id="mask-4" fill="white"><use xlink:href="#path-3"></use></mask><g id="Clip-13"></g><path d="M9.612,23.826 C7.827,23.826 6.435,23.338 5.435,22.362 C4.435,21.388 3.935,20.068 3.935,18.407 C3.935,16.287 4.785,14.523 6.486,13.114 L14.32,22.129 C12.894,23.26 11.325,23.826 9.612,23.826 L9.612,23.826 Z M7.031,1.862 C8.063,1.301 9.492,1.389 10.413,2.101 C11.404,2.871 11.72,3.944 11.701,5.097 C11.662,7.341 10.417,8.953 8.588,10.299 C7.04,8.743 5.754,7.155 5.514,5.002 C5.371,3.712 5.961,2.443 7.031,1.862 L7.031,1.862 Z M23.914,24.186 C23.519,24.26 23.153,24.295 22.818,24.295 C21.955,24.295 21.201,24.037 20.554,23.518 C19.907,23.001 19.189,22.188 18.398,21.08 C19.62,19.273 20.231,17.118 20.231,14.613 C20.231,14.096 20.195,13.53 20.123,12.914 C20.087,12.699 20.189,12.559 20.428,12.5 L22.674,11.94 L22.62,11.145 C22.141,11.17 21.635,11.188 21.102,11.199 C20.569,11.211 19.997,11.218 19.386,11.218 C18.68,11.218 17.988,11.211 17.311,11.199 C16.634,11.188 15.955,11.17 15.272,11.145 L15.307,11.958 L17.535,12.409 C17.763,12.458 17.934,12.53 18.047,12.626 C18.161,12.722 18.237,12.886 18.272,13.114 C18.344,13.572 18.38,14.168 18.38,14.902 C18.38,16.697 17.985,18.299 17.194,19.708 L9.533,11.272 C13.203,9.549 14.901,7.539 14.901,5.047 C14.901,3.506 14.456,2.198 13.292,1.318 C12.128,0.439 10.692,0 8.985,0 C7.045,0 5.422,0.516 4.116,1.553 C2.809,2.589 2.156,3.968 2.156,5.69 C2.156,6.629 2.339,7.545 2.704,8.434 C3.07,9.326 3.905,10.543 5.21,12.085 C1.737,13.914 -7.10542736e-15,16.227 -7.10542736e-15,19.02 C-7.10542736e-15,21.08 0.844,22.713 2.532,23.916 C4.22,25.121 6.298,25.722 8.766,25.722 C11.4,25.722 13.79,24.94 15.936,23.375 C17.266,24.987 18.877,25.795 20.77,25.795 C21.907,25.795 23.004,25.523 24.058,24.981 L23.914,24.186 Z" id="Fill-12" fill="#BF9E2E" mask="url(#mask-4)"></path></g><g id="Group-17" transform="translate(0.000000, 2.369400)"><mask id="mask-6" fill="white"><use xlink:href="#path-5"></use></mask><g id="Clip-16"></g><path d="M3.5629,9.46 L9.1089,9.46 C11.8999,9.46 13.0409,8.292 13.0409,6.254 L13.0409,6.191 C13.0409,4.304 11.9669,3.178 9.3969,3.178 L3.5629,3.178 L3.5629,9.46 Z M3.5629,18.951 L10.2629,18.951 C13.1149,18.951 14.2919,17.772 14.2919,15.714 L14.2919,15.65 C14.2919,13.604 13.0549,12.478 9.9749,12.478 L3.5629,12.478 L3.5629,18.951 Z M-0.0001,22.13 L-0.0001,0 L9.9109,0 C12.4059,0 13.9369,0.671 15.2079,1.941 C16.1899,2.924 16.6669,4.104 16.6669,5.549 L16.6669,5.613 C16.6669,7.794 15.6469,9.385 13.5469,10.475 L13.2179,10.646 L13.5689,10.766 C16.5769,11.793 17.9179,13.429 17.9179,16.067 L17.9179,16.131 C17.9179,19.888 15.3329,22.13 10.2309,22.13 L-0.0001,22.13 Z" id="Fill-15" fill="#464F57" mask="url(#mask-6)"></path></g><polygon id="Fill-18" fill="#464F57" points="62.5355 24.3514 50.0055 8.1854 50.0055 24.3514 46.4665 24.3514 46.4665 2.3694 49.8635 2.3694 62.0425 18.0884 62.0425 2.3694 65.5815 2.3694 65.5815 24.3514"></polygon></g></g></g></svg></a>
			</figure>

			<div class="header__cart">
				<a href="https://www.barnesandnoble.com/checkout/">
					<svg xmlns="http://www.w3.org/2000/svg" width="27" height="32" alt="cart" role="img" focusable="false" class="svg svg--cart" aria-labelledby="cart-title"><title id="cart-title">View Cart</title><path d="M23.097 18.988l-.165.783H7.77L5.75 8.862H25.25l-2.154 10.126zm-14.89 7.955c.934 0 1.692.713 1.692 1.591s-.758 1.59-1.693 1.59c-.933 0-1.691-.712-1.691-1.59 0-.878.758-1.591 1.691-1.591zm13.014 0c.934 0 1.691.713 1.691 1.591s-.757 1.59-1.691 1.59-1.692-.712-1.692-1.59c0-.872.746-1.58 1.672-1.591h.02zm5.802-19.454H5.5L4.241.689a.714.714 0 00-.713-.564H.471v1.363h2.447l4.476 24.21c-1.338.358-2.303 1.496-2.303 2.847 0 1.631 1.407 2.955 3.142 2.955 1.736 0 3.142-1.324 3.142-2.954 0-.595-.187-1.15-.508-1.613l7.695.01c-.308.449-.49.996-.49 1.583 0 1.627 1.401 2.946 3.132 2.946 1.73 0 3.133-1.32 3.133-2.946 0-1.627-1.403-2.945-3.133-2.945H8.844l-.822-4.446H24.15l.397-1.918.356-1.727.234-1 1.886-9.001z" fill="#000" fill-rule="evenodd"></path></svg>					<div class="header__cart-count" hidden>0</div>
				</a>
			</div>

			<form  method="GET" action="https://www.barnesandnoble.com/blog" class="search__form header__searchform">
	<label class="search__input-label">
		<strong class="a11y">Search Articles</strong>

		<div class="search__field">
			<input  class="search__input" name="s" placeholder="Search Articles" title="Search" type="text" value="">
			<button  class="search__submit" type="submit">
				<span class="a11y">Submit Search</span>
									<svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" alt="search" class="svg svg--search brand" role="img" focusable="false"><path d="M7.886 13.54c3.266 0 5.914-2.54 5.914-5.672 0-3.134-2.648-5.673-5.914-5.673-3.266 0-5.914 2.54-5.914 5.673.007 3.13 2.65 5.665 5.913 5.672h.001zM0 7.867v-.011C0 3.679 3.53.29 7.886.29c4.355 0 7.885 3.388 7.885 7.565a7.34 7.34 0 01-1.668 4.654l6.584 6.287a.923.923 0 01.313.692c0 .522-.441.945-.986.945-.283 0-.54-.115-.72-.3l-6.572-6.305a8.047 8.047 0 01-4.836 1.59C3.535 15.42.007 12.04 0 7.868v-.001z" fill="#fff" fill-rule="evenodd"></path></svg>							</button>
		</div>
	</label>
</form>
		</div>

		<div class="header__primary">
			<nav class="nav nav--primary header__primary-nav"><ul class="nav__menu nav__menu--depth-0"><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48828"><a class="nav__link" href="/blog/"><span>B&#038;N Reads</span></a></li><li class="nav__menu-item nav__menu-item--type-taxonomy nav__menu-item--object-category nav__menu-item--48835"><a class="nav__link" href="https://www.barnesandnoble.com/blog/category/reads/podcast/"><span>Poured Over Podcast</span></a></li><li class="nav__menu-item nav__menu-item--type-post_type nav__menu-item--object-post nav__menu-item--52416"><a class="nav__link" href="https://www.barnesandnoble.com/blog/sweepstakes-offers-at-barnes-noble/"><span>Sweepstakes</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--58765"><a class="nav__link" href="https://www.barnesandnoble.com/blog/es/"><span>Aroma a libros</span></a></li></ul></nav>
			<div class="header__shop-bn">
				<a href="https://www.barnesandnoble.com">
					Shop BN.com					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="248" height="22" viewbox="0 0 248 22" alt="Barnes &amp; Noble" role="img" focusable="false" class="svg svg--bn"><defs><path id="a" d="M.187.131h18.541v20.98H.188z"></path><path id="c" d="M.057.145h13.29V17.6H.058z"></path></defs><g fill="none" fill-rule="evenodd"><g transform="translate(125.384 .189)"><mask id="b" fill="#fff"><use xlink:href="#a"></use></mask><path d="M7.595 19.509c-1.376 0-2.448-.396-3.219-1.19-.771-.793-1.157-1.866-1.157-3.217 0-1.724.656-3.159 1.967-4.305l6.037 7.332c-1.099.92-2.308 1.38-3.628 1.38zM5.606 1.645c.796-.455 1.896-.384 2.606.196.764.626 1.008 1.498.993 2.437-.03 1.824-.99 3.136-2.4 4.23C5.614 7.242 4.622 5.95 4.438 4.198c-.11-1.049.344-2.081 1.169-2.554zm13.011 18.158a4.465 4.465 0 01-.845.088c-.664 0-1.245-.21-1.744-.631-.498-.422-1.052-1.083-1.661-1.984.94-1.469 1.412-3.222 1.412-5.26 0-.42-.027-.881-.083-1.38-.028-.177.05-.29.235-.338l1.731-.456-.041-.646c-.37.02-.76.034-1.17.044-.412.01-.853.015-1.322.015a84.177 84.177 0 01-3.172-.06l.028.662 1.717.367a.87.87 0 01.394.176c.088.08.146.211.173.397.056.372.084.857.084 1.455 0 1.459-.305 2.762-.914 3.908L7.534 9.298c2.829-1.4 4.137-3.034 4.137-5.062 0-1.254-.342-2.317-1.24-3.032C9.534.488 8.428.13 7.111.13c-1.494 0-2.745.421-3.752 1.264-1.007.842-1.51 1.964-1.51 3.364 0 .764.14 1.509.422 2.233.282.725.926 1.714 1.932 2.968C1.526 11.45.187 13.33.187 15.6c0 1.676.65 3.003 1.951 3.982 1.301.98 2.903 1.47 4.805 1.47 2.03 0 3.872-.637 5.526-1.91 1.025 1.312 2.267 1.969 3.726 1.969a5.25 5.25 0 002.533-.662l-.11-.646z" fill="#C0A02E" mask="url(#b)"></path></g><path d="M0 2.017h8.104c1.995 0 3.566.548 4.563 1.546.798.798 1.197 1.77 1.197 2.967v.05c0 1.97-1.047 3.067-2.294 3.765 2.02.773 3.267 1.945 3.267 4.289v.05c0 3.192-2.594 4.787-6.533 4.787H0V2.017zm10.049 5.161c0-1.147-.898-1.795-2.519-1.795H3.74v3.69h3.541c1.695 0 2.768-.548 2.768-1.845v-.05zm-1.87 5.087H3.74v3.84h4.564c1.695 0 2.717-.598 2.717-1.895v-.05c0-1.172-.872-1.895-2.842-1.895zM26.41 1.892h3.541l7.48 17.58h-4.014l-1.596-3.915h-7.38l-1.597 3.914H18.93l7.48-17.579zm4.04 10.273l-2.32-5.66-2.318 5.66h4.638zM42.905 2.017h7.98c2.219 0 3.94.623 5.086 1.77.973.973 1.496 2.344 1.496 3.99v.05c0 2.817-1.52 4.588-3.74 5.41l4.264 6.234h-4.488l-3.74-5.585h-3.018v5.585h-3.84V2.017zm7.73 8.478c1.87 0 2.943-.998 2.943-2.469v-.05c0-1.646-1.148-2.493-3.018-2.493h-3.815v5.012h3.89zM64.494 2.017h3.541l8.179 10.747V2.017h3.79V19.47h-3.266L68.285 8.375v11.096h-3.79zM87.933 2.017H101.1v3.416h-9.35v3.54h8.228v3.417h-8.229v3.665h9.476v3.416h-13.29zM106.685 16.928l2.269-2.718c1.57 1.297 3.216 2.12 5.211 2.12 1.57 0 2.519-.624 2.519-1.646v-.05c0-.973-.599-1.471-3.517-2.22-3.515-.897-5.784-1.87-5.784-5.335v-.05c0-3.167 2.543-5.261 6.109-5.261 2.543 0 4.713.797 6.483 2.219l-1.995 2.892c-1.546-1.072-3.067-1.72-4.538-1.72s-2.244.673-2.244 1.52v.05c0 1.147.748 1.522 3.765 2.294 3.541.923 5.536 2.195 5.536 5.237v.05c0 3.466-2.643 5.41-6.409 5.41-2.643 0-5.311-.921-7.405-2.792M149.39 1.933h3.54l8.18 10.747V1.933h3.789v17.455h-3.267L153.18 8.29v11.097h-3.79zM170.56 10.71v-.05c0-4.962 3.914-9.026 9.3-9.026 5.386 0 9.251 4.014 9.251 8.976v.05c0 4.962-3.915 9.026-9.3 9.026-5.387 0-9.252-4.014-9.252-8.976m14.537 0v-.05c0-2.992-2.194-5.486-5.286-5.486-3.092 0-5.236 2.444-5.236 5.436v.05c0 2.992 2.194 5.486 5.286 5.486 3.092 0 5.236-2.444 5.236-5.436M195.27 1.933h8.104c1.994 0 3.565.548 4.563 1.546.798.798 1.197 1.77 1.197 2.967v.05c0 1.97-1.048 3.067-2.294 3.765 2.02.773 3.266 1.945 3.266 4.289v.05c0 3.192-2.593 4.788-6.533 4.788h-8.303V1.933zm10.048 5.162c0-1.148-.897-1.796-2.518-1.796h-3.79v3.69h3.541c1.695 0 2.767-.548 2.767-1.845v-.05zm-1.87 5.086h-4.438v3.84h4.563c1.696 0 2.718-.598 2.718-1.895v-.05c0-1.172-.872-1.895-2.843-1.895zM215.517 1.933h3.84v13.964h8.702v3.49h-12.542z" fill="#54575A"></path><g transform="translate(233.816 1.788)"><mask id="d" fill="#fff"><use xlink:href="#c"></use></mask><path fill="#54575A" mask="url(#d)" d="M.057.145h13.166V3.56h-9.35v3.54H12.1v3.417H3.873v3.666h9.475V17.6H.058z"></path></g></g></svg>				</a>
			</div>
		</div>
	</div>
	<div class="header__flyout">
		<div class="header__flyout-wrap">
			<nav class="nav nav--my-account header__flyout-my-account"><ul class="nav__menu nav__menu--depth-0"><li class="user-icon nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--has-children nav__menu-item--48819"><a class="nav__link" href="https://www.barnesandnoble.com/account/"><svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewbox="0 0 19 19" role="img" focusable="false" class="svg svg--user"><path d="M9.773.813c4.971 0 9 3.827 9 8.55 0 4.722-4.029 8.55-9 8.55-4.97 0-9-3.828-9-8.55 0-4.723 4.03-8.55 9-8.55zm.787 11.257H8.975c-1.964.004-3.554 1.515-3.558 3.38h0v.388l-.03-.018a8.311 8.311 0 004.385 1.236 8.27 8.27 0 004.345-1.212h0v-.394c-.003-1.865-1.594-3.376-3.557-3.38h0zM9.778 1.668h-.022c-4.47 0-8.094 3.442-8.094 7.689 0 2.348 1.108 4.451 2.868 5.86.14-2.219 2.076-3.977 4.445-3.98h1.584c2.37.003 4.305 1.762 4.457 3.982 1.747-1.41 2.856-3.514 2.856-5.862 0-4.247-3.623-7.69-8.094-7.69h0zm-.005 1.71c1.989 0 3.6 1.53 3.6 3.42 0 1.889-1.611 3.42-3.6 3.42-1.988 0-3.6-1.531-3.6-3.42 0-1.89 1.612-3.42 3.6-3.42zm0 .855c-1.49.003-2.696 1.15-2.7 2.565 0 1.416 1.21 2.565 2.7 2.565 1.491 0 2.7-1.149 2.7-2.565 0-1.417-1.209-2.565-2.7-2.565h0z" stroke="#000" stroke-width=".25"></path></svg> <span>My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" role="img" focusable="false" class="svg svg--plus"><path d="M8.78.813v6.5h6.5v2h-6.5v6.5h-2v-6.5H.28v-2h6.5v-6.5h2z" fill="#fff" fill-rule="evenodd"></path></svg><svg xmlns="http://www.w3.org/2000/svg" width="16" height="3" role="img" focusable="false" class="svg svg--minus"><path d="M.5 2.313v-2h15v2z" fill="#fff"></path></svg></a><ul class="nav__menu"><li class="sign-in nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48820"><a class="nav__link" href="https://www.barnesandnoble.com/external/login.jsp?forwardUrl=https%3A%2F%2Fwww.barnesandnoble.com%2Fblog%2Fbest-books-women-in-stem">Sign In / Create Account</a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48823"><a class="nav__link" href="https://www.barnesandnoble.com/account/includes/view-orders.jsp"><span>Order Status</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48822"><a class="nav__link" href="https://www.barnesandnoble.com/account/"><span>Manage Account</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48824"><a class="nav__link" href="https://nook.barnesandnoble.com/my_library/"><span>My Digital Library</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48825"><a class="nav__link" href="https://www.barnesandnoble.com/account/manage/addresses/"><span>Address Book</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48826"><a class="nav__link" href="https://www.barnesandnoble.com/account/manage/payment/"><span>Payment Methods</span></a></li><li class="sign-out nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--49349"><a class="nav__link" href="https://www.barnesandnoble.com/logout.jsp?forwardUrl=https%3A%2F%2Fwww.barnesandnoble.com%2Fblog%2Fbest-books-women-in-stem"><span>Sign Out</span></a></li></ul></li><li class="wishlist-icon nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48827"><a class="nav__link" href="https://www.barnesandnoble.com/account/wishlist/"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewbox="0 0 16 14" role="img" focusable="false" class="svg svg--wishlist"><path d="M11 .143A4.654 4.654 0 007.85 1.618l-.135.153-.134-.153A4.647 4.647 0 004.214.138C1.863.138.04 1.889.04 4.188c0 .737.192 1.447.568 2.161.464.882 1.183 1.75 2.348 2.902l.257.25c.45.437 3.159 2.948 4.032 3.796l.47.456.703-.68c1.045-.998 3.384-3.169 3.8-3.571 1.318-1.278 2.108-2.208 2.605-3.153.376-.714.567-1.424.567-2.161 0-2.299-1.823-4.05-4.175-4.05l-.213.005zm.214 1.345c1.618 0 2.825 1.16 2.825 2.7 0 .507-.134 1.004-.412 1.533-.386.734-1.033 1.514-2.112 2.579l-.377.365-3.424 3.212-3.562-3.344C2.928 7.346 2.216 6.507 1.802 5.72c-.278-.529-.413-1.026-.413-1.533 0-1.54 1.208-2.7 2.825-2.7 1.242 0 2.455.782 2.874 1.826l.626 1.562.627-1.562c.419-1.044 1.63-1.826 2.873-1.826z" fill-rule="nonzero"></path></svg> <span>Wishlist</span></a></li></ul></nav><nav class="nav nav--primary header__flyout-primary-nav"><ul class="nav__menu nav__menu--depth-0"><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--48828"><a class="nav__link" href="/blog/"><span>B&#038;N Reads</span></a></li><li class="nav__menu-item nav__menu-item--type-taxonomy nav__menu-item--object-category nav__menu-item--48835"><a class="nav__link" href="https://www.barnesandnoble.com/blog/category/reads/podcast/"><span>Poured Over Podcast</span></a></li><li class="nav__menu-item nav__menu-item--type-post_type nav__menu-item--object-post nav__menu-item--52416"><a class="nav__link" href="https://www.barnesandnoble.com/blog/sweepstakes-offers-at-barnes-noble/"><span>Sweepstakes</span></a></li><li class="nav__menu-item nav__menu-item--type-custom nav__menu-item--object-custom nav__menu-item--58765"><a class="nav__link" href="https://www.barnesandnoble.com/blog/es/"><span>Aroma a libros</span></a></li></ul></nav>
			<nav class="header__flyout-shop-bn" aria-label="Navigation">
				<a href="https://www.barnesandnoble.com">
					Shop BN.com					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="248" height="22" viewbox="0 0 248 22" alt="Barnes &amp; Noble" role="img" focusable="false" class="svg svg--bn"><defs><path id="a" d="M.187.131h18.541v20.98H.188z"></path><path id="c" d="M.057.145h13.29V17.6H.058z"></path></defs><g fill="none" fill-rule="evenodd"><g transform="translate(125.384 .189)"><mask id="b" fill="#fff"><use xlink:href="#a"></use></mask><path d="M7.595 19.509c-1.376 0-2.448-.396-3.219-1.19-.771-.793-1.157-1.866-1.157-3.217 0-1.724.656-3.159 1.967-4.305l6.037 7.332c-1.099.92-2.308 1.38-3.628 1.38zM5.606 1.645c.796-.455 1.896-.384 2.606.196.764.626 1.008 1.498.993 2.437-.03 1.824-.99 3.136-2.4 4.23C5.614 7.242 4.622 5.95 4.438 4.198c-.11-1.049.344-2.081 1.169-2.554zm13.011 18.158a4.465 4.465 0 01-.845.088c-.664 0-1.245-.21-1.744-.631-.498-.422-1.052-1.083-1.661-1.984.94-1.469 1.412-3.222 1.412-5.26 0-.42-.027-.881-.083-1.38-.028-.177.05-.29.235-.338l1.731-.456-.041-.646c-.37.02-.76.034-1.17.044-.412.01-.853.015-1.322.015a84.177 84.177 0 01-3.172-.06l.028.662 1.717.367a.87.87 0 01.394.176c.088.08.146.211.173.397.056.372.084.857.084 1.455 0 1.459-.305 2.762-.914 3.908L7.534 9.298c2.829-1.4 4.137-3.034 4.137-5.062 0-1.254-.342-2.317-1.24-3.032C9.534.488 8.428.13 7.111.13c-1.494 0-2.745.421-3.752 1.264-1.007.842-1.51 1.964-1.51 3.364 0 .764.14 1.509.422 2.233.282.725.926 1.714 1.932 2.968C1.526 11.45.187 13.33.187 15.6c0 1.676.65 3.003 1.951 3.982 1.301.98 2.903 1.47 4.805 1.47 2.03 0 3.872-.637 5.526-1.91 1.025 1.312 2.267 1.969 3.726 1.969a5.25 5.25 0 002.533-.662l-.11-.646z" fill="#C0A02E" mask="url(#b)"></path></g><path d="M0 2.017h8.104c1.995 0 3.566.548 4.563 1.546.798.798 1.197 1.77 1.197 2.967v.05c0 1.97-1.047 3.067-2.294 3.765 2.02.773 3.267 1.945 3.267 4.289v.05c0 3.192-2.594 4.787-6.533 4.787H0V2.017zm10.049 5.161c0-1.147-.898-1.795-2.519-1.795H3.74v3.69h3.541c1.695 0 2.768-.548 2.768-1.845v-.05zm-1.87 5.087H3.74v3.84h4.564c1.695 0 2.717-.598 2.717-1.895v-.05c0-1.172-.872-1.895-2.842-1.895zM26.41 1.892h3.541l7.48 17.58h-4.014l-1.596-3.915h-7.38l-1.597 3.914H18.93l7.48-17.579zm4.04 10.273l-2.32-5.66-2.318 5.66h4.638zM42.905 2.017h7.98c2.219 0 3.94.623 5.086 1.77.973.973 1.496 2.344 1.496 3.99v.05c0 2.817-1.52 4.588-3.74 5.41l4.264 6.234h-4.488l-3.74-5.585h-3.018v5.585h-3.84V2.017zm7.73 8.478c1.87 0 2.943-.998 2.943-2.469v-.05c0-1.646-1.148-2.493-3.018-2.493h-3.815v5.012h3.89zM64.494 2.017h3.541l8.179 10.747V2.017h3.79V19.47h-3.266L68.285 8.375v11.096h-3.79zM87.933 2.017H101.1v3.416h-9.35v3.54h8.228v3.417h-8.229v3.665h9.476v3.416h-13.29zM106.685 16.928l2.269-2.718c1.57 1.297 3.216 2.12 5.211 2.12 1.57 0 2.519-.624 2.519-1.646v-.05c0-.973-.599-1.471-3.517-2.22-3.515-.897-5.784-1.87-5.784-5.335v-.05c0-3.167 2.543-5.261 6.109-5.261 2.543 0 4.713.797 6.483 2.219l-1.995 2.892c-1.546-1.072-3.067-1.72-4.538-1.72s-2.244.673-2.244 1.52v.05c0 1.147.748 1.522 3.765 2.294 3.541.923 5.536 2.195 5.536 5.237v.05c0 3.466-2.643 5.41-6.409 5.41-2.643 0-5.311-.921-7.405-2.792M149.39 1.933h3.54l8.18 10.747V1.933h3.789v17.455h-3.267L153.18 8.29v11.097h-3.79zM170.56 10.71v-.05c0-4.962 3.914-9.026 9.3-9.026 5.386 0 9.251 4.014 9.251 8.976v.05c0 4.962-3.915 9.026-9.3 9.026-5.387 0-9.252-4.014-9.252-8.976m14.537 0v-.05c0-2.992-2.194-5.486-5.286-5.486-3.092 0-5.236 2.444-5.236 5.436v.05c0 2.992 2.194 5.486 5.286 5.486 3.092 0 5.236-2.444 5.236-5.436M195.27 1.933h8.104c1.994 0 3.565.548 4.563 1.546.798.798 1.197 1.77 1.197 2.967v.05c0 1.97-1.048 3.067-2.294 3.765 2.02.773 3.266 1.945 3.266 4.289v.05c0 3.192-2.593 4.788-6.533 4.788h-8.303V1.933zm10.048 5.162c0-1.148-.897-1.796-2.518-1.796h-3.79v3.69h3.541c1.695 0 2.767-.548 2.767-1.845v-.05zm-1.87 5.086h-4.438v3.84h4.563c1.696 0 2.718-.598 2.718-1.895v-.05c0-1.172-.872-1.895-2.843-1.895zM215.517 1.933h3.84v13.964h8.702v3.49h-12.542z" fill="#54575A"></path><g transform="translate(233.816 1.788)"><mask id="d" fill="#fff"><use xlink:href="#c"></use></mask><path fill="#54575A" mask="url(#d)" d="M.057.145h13.166V3.56h-9.35v3.54H12.1v3.417H3.873v3.666h9.475V17.6H.058z"></path></g></g></svg>				</a>
			</nav>

			<nav aria-label="Navigation">
				<div class="follow">
				<a href="https://www.facebook.com/barnesandnoble" class="follow__link follow__link--facebook" target="_blank" rel="noopener">
			<span class="a11y">Follow us on Facebook</span>
			<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--facebook"><path d="M13.6 10.6V13h-1.9v3h1.9v9h3.6v-9h2.5l.3-3h-2.8v-1.7c0-.7.1-1 .8-1h1.9V7.1h-2.5c-2.6 0-3.8 1.2-3.8 3.5z"></path></svg></span>
		</a>
				<a href="https://twitter.com/bnbuzz" class="follow__link follow__link--twitter" target="_blank" rel="noopener">
			<span class="a11y">Follow us on Twitter</span>
			<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--twitter"><path d="M23.9 10.6c-.6.4-1.3.6-2 .8-.6-.6-1.4-1-2.3-1-2.1 0-3.6 1.9-3.1 4-2.7-.1-5-1.4-6.6-3.4-.8 1.5-.4 3.4 1 4.3-.5 0-1-.2-1.4-.4 0 1.5 1 2.9 2.6 3.2-.4.1-.9.2-1.4.1.4 1.3 1.6 2.2 3 2.2-1.3 1.1-3 1.5-4.7 1.3 1.4.9 3.1 1.5 4.9 1.5 5.9 0 9.3-5.1 9.1-9.6.6-.5 1.2-1 1.6-1.7-.6.3-1.2.4-1.8.5.4-.4.9-1 1.1-1.8z"></path></svg></span>
		</a>
	</div>
			</nav>

			<nav class="header__flyout-utility-nav" aria-label="Navigation">
									<ul class="header__flyout-utility-menu">
												<li><a href="https://stores.barnesandnoble.com/">
	<svg xmlns="http://www.w3.org/2000/svg" width="12" height="18" role="img" focusable="false" class="svg svg--locator-icon"><path d="M6.024.138c1.664 0 3.215.72 4.32 1.964a6.405 6.405 0 011.581 4.238c0 .443-.045.882-.132 1.312l-.171-.03.162.048a10.377 10.377 0 01-1.388 2.959l-.229.318-4.163 6.582-4.16-6.568A10.349 10.349 0 01.219 7.69a6.304 6.304 0 01-.143-1.343c0-1.591.573-3.092 1.592-4.248A5.757 5.757 0 015.983.138zm0 1.35h-.04a4.407 4.407 0 00-3.306 1.505 5.055 5.055 0 00-1.253 3.354c0 .358.036.702.1 1.007a9.09 9.09 0 001.43 2.841l3.047 4.81 3.054-4.823a8.943 8.943 0 001.321-2.536l.104-.332.035-.19c.026-.172.043-.346.052-.52l.007-.264c0-1.259-.45-2.44-1.244-3.344-.85-.957-2.035-1.508-3.307-1.508zM6 3.813a2 2 0 110 4 2 2 0 010-4z" fill="#000" fill-rule="nonzero"></path></svg>	<span>Stores &amp; Events</span>
</a>
</li>
												<li><a href="https://www.barnesandnoble.com/h/help/holiday-shipping">
		<span>Holiday Shipping</span>
</a>
</li>
												<li><a href="https://www.barnesandnoble.com/membership/">
		<span>Membership</span>
</a>
</li>
												<li><a href="https://www.barnesandnoble.com/h/coupons-deals">
		<span>Coupons &amp; Deals</span>
</a>
</li>
												<li><a href="https://www.barnesandnoble.com/b/bestsellers/_/N-2uwh">
		<span>Bestsellers</span>
</a>
</li>
												<li><a href="https://www.barnesandnoble.com/b/gift-cards/_/N-8rg">
		<span>Gift Cards</span>
</a>
</li>
												<li>
							<a href="https://www.barnesandnoble.com/account/wishlist/">
								<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewbox="0 0 16 14" role="img" focusable="false" class="svg svg--wishlist"><path d="M11 .143A4.654 4.654 0 007.85 1.618l-.135.153-.134-.153A4.647 4.647 0 004.214.138C1.863.138.04 1.889.04 4.188c0 .737.192 1.447.568 2.161.464.882 1.183 1.75 2.348 2.902l.257.25c.45.437 3.159 2.948 4.032 3.796l.47.456.703-.68c1.045-.998 3.384-3.169 3.8-3.571 1.318-1.278 2.108-2.208 2.605-3.153.376-.714.567-1.424.567-2.161 0-2.299-1.823-4.05-4.175-4.05l-.213.005zm.214 1.345c1.618 0 2.825 1.16 2.825 2.7 0 .507-.134 1.004-.412 1.533-.386.734-1.033 1.514-2.112 2.579l-.377.365-3.424 3.212-3.562-3.344C2.928 7.346 2.216 6.507 1.802 5.72c-.278-.529-.413-1.026-.413-1.533 0-1.54 1.208-2.7 2.825-2.7 1.242 0 2.455.782 2.874 1.826l.626 1.562.627-1.562c.419-1.044 1.63-1.826 2.873-1.826z" fill-rule="nonzero"></path></svg>								Wishlist
							</a>
						</li>
					</ul>
							</nav>
		</div>
	</div>
</header>
<figure  class="banner">
	<picture>
		
		<img  src="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?w=1400&amp;h=400&amp;crop=1" srcset="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg 1920w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=300,86 300w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=768,220 768w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=1024,293 1024w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=1536,440 1536w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=1400,400 1400w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=1050,300 1050w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=700,200 700w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25319_WomeninSTEM_Blog_1920x550-2.jpg?resize=400,114 400w" sizes="(max-width: 1400px) 100vw, 1400px" loading="eager" alt="" height="400" width="1400" style="">
	</picture>
	</figure>
<main id="main" class="main">
	<div class="main__wrap">
		<div class="main__content">
			<article class="article main__article post-59706 post type-post status-publish format-standard has-post-thumbnail hentry category-reads category-book-of-the-year category-fiction category-romance tag-bnstorefront-bookoftheyear tag-bnstorefront-bookstore bn_author-brittany-bunzey">
				<div class="categories article__categories">
					<a href="https://www.barnesandnoble.com/blog/category/reads/" rel="category tag">B&amp;N Reads</a>, <a href="https://www.barnesandnoble.com/blog/category/reads/book-of-the-year/" rel="category tag">Book Of The Year</a>, <a href="https://www.barnesandnoble.com/blog/category/reads/fiction/" rel="category tag">Fiction</a>, <a href="https://www.barnesandnoble.com/blog/category/reads/romance/" rel="category tag">Romance</a>				</div>

				<h1>Our Calculations Determine These are the Best Books with Women in STEM </h1>

				<div class="article__meta">
	<div class="article__byline">
		<span class="bn_authors article__author">
	By 	<a href="https://www.barnesandnoble.com/blog/author/brittany-bunzey/">Brittany Bunzey</a></span>
									<span class="article__meta-separator">/</span>
						<span class="article__datetime">
				<span class="article__date">
					December 8, 2022				</span>
									at					<span class="article__time">
						3:30 am					</span>
							</span>
			</div>
	<div class="share article__share">
			<span class="share__label">Share</span>
		<a href="https://www.facebook.com/sharer.php?u=https://www.barnesandnoble.com/blog/best-books-women-in-stem/?utm_source=facebook" class="share__link share__link--facebook" target="_blank" rel="noopener">
		<span class="a11y">Share this page on Facebook</span>
		<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--facebook"><path d="M13.6 10.6V13h-1.9v3h1.9v9h3.6v-9h2.5l.3-3h-2.8v-1.7c0-.7.1-1 .8-1h1.9V7.1h-2.5c-2.6 0-3.8 1.2-3.8 3.5z"></path></svg></span>
	</a>

	<a href="https://twitter.com/intent/tweet?url=https://www.barnesandnoble.com/blog/best-books-women-in-stem/?utm_source=twitter" class="share__link share__link--twitter" target="_blank" rel="noopener">
		<span class="a11y">Share this page on Twitter</span>
		<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--twitter"><path d="M23.9 10.6c-.6.4-1.3.6-2 .8-.6-.6-1.4-1-2.3-1-2.1 0-3.6 1.9-3.1 4-2.7-.1-5-1.4-6.6-3.4-.8 1.5-.4 3.4 1 4.3-.5 0-1-.2-1.4-.4 0 1.5 1 2.9 2.6 3.2-.4.1-.9.2-1.4.1.4 1.3 1.6 2.2 3 2.2-1.3 1.1-3 1.5-4.7 1.3 1.4.9 3.1 1.5 4.9 1.5 5.9 0 9.3-5.1 9.1-9.6.6-.5 1.2-1 1.6-1.7-.6.3-1.2.4-1.8.5.4-.4.9-1 1.1-1.8z"></path></svg></span>
	</a>
</div>
</div>

				
<p>Whether you’re a fan of romance or fiction, we’ve got you covered with stories of fierce women paving their path in STEM professions. We’re thrilled to see more and more books with these independent, strong women providing representation for generations to come, and we’re also thrilled that the Barnes and Noble Book of the Year fits into this category. Our reading list ranges from historical fiction to contemporary romance, and we cannot wait for you to pick these brilliant books up! </p>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/lessons-in-chemistry-bonnie-garmus/1139798102?ean=9780385549400">Lessons in Chemistry (B&amp;N Exclusive Edition) (B&amp;N Book of the Year)</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/lessons-in-chemistry-bonnie-garmus/1139798102?ean=9780385549400" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9780385549400_p0_v12_s192x300.jpg" alt="Lessons in Chemistry (B&amp;N Exclusive Edition) (B&amp;N Book of the Year)" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Hardcover</strong>
	<span class="product__sale-price">$23.99</span>
			<span class="product__list-price"><s>$29.00</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9780385549400" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780385549400_p0_v12_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/lessons-in-chemistry-bonnie-garmus/1139798102?ean=9780385549400">Lessons in Chemistry (B&amp;N Exclusive Edition) (B&amp;N Book of the Year)</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Bonnie Garmus&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Bonnie Garmus		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Hardcover</strong>
	<span class="product__sale-price">$23.99</span>
			<span class="product__list-price"><s>$29.00</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9780385549400" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780385549400_p0_v12_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>Our calculations conclude that you’ll be absolutely captivated by <em>Lessons in Chemistry</em>, our Book of the Year. It’s set in 1960s California, and there are certain things that women just don’t do. When scientist Elizabeth Zott finds herself the host of a television cooking show, she kicks off a revolution that does more than just challenge the status quo. You will fall in love with the cast of characters in this debut novel that has already been picked up as an Apple TV+ series. After all, all’s fair in love and chemistry.  </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>Our calculations conclude that you’ll be absolutely captivated by <em>Lessons in Chemistry</em>, our Book of the Year. It’s set in 1960s California, and there are certain things that women just don’t do. When scientist Elizabeth Zott finds herself the host of a television cooking show, she kicks off a revolution that does more than just challenge the status quo. You will fall in love with the cast of characters in this debut novel that has already been picked up as an Apple TV+ series. After all, all’s fair in love and chemistry.  </p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/love-on-the-brain-ali-hazelwood/1140838717?ean=9780593336847">Love on the Brain</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/love-on-the-brain-ali-hazelwood/1140838717?ean=9780593336847" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9780593336847_p0_v6_s192x300.jpg" alt="Love on the Brain" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$17.00</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9780593336847" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780593336847_p0_v6_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/love-on-the-brain-ali-hazelwood/1140838717?ean=9780593336847">Love on the Brain</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Ali Hazelwood&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Ali Hazelwood		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$17.00</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9780593336847" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780593336847_p0_v6_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>Ali Hazelwood quickly became one of our favorite STEM romance authors with <em>The Love Hypothesis</em>, and her newest book, <em>Love on the Brain</em>, only solidified that for us. Pull on your lab coat and get your safety goggles in place because this enemies to lovers romance is the chemical equation of Bee and Levi as they co-lead in the lab for the project of a lifetime. It&#8217;s flirty, fun and full of the side of academics they don’t teach you about in school. *Winking emoji* </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>Ali Hazelwood quickly became one of our favorite STEM romance authors with <em>The Love Hypothesis</em>, and her newest book, <em>Love on the Brain</em>, only solidified that for us. Pull on your lab coat and get your safety goggles in place because this enemies to lovers romance is the chemical equation of Bee and Levi as they co-lead in the lab for the project of a lifetime. It&#8217;s flirty, fun and full of the side of academics they don’t teach you about in school. *Winking emoji* </p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/the-kiss-quotient-helen-hoang/1127085542?ean=9780451490803">The Kiss Quotient</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/the-kiss-quotient-helen-hoang/1127085542?ean=9780451490803" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9780451490803_p0_v2_s192x300.jpg" alt="The Kiss Quotient" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.40</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9780451490803" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780451490803_p0_v2_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/the-kiss-quotient-helen-hoang/1127085542?ean=9780451490803">The Kiss Quotient</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Helen Hoang&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Helen Hoang		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.40</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9780451490803" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780451490803_p0_v2_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>Helen Hoang writes romances you won’t want to miss, and The Kiss Quotient is the perfect book for people who love women in STEM. It follows Stella Lane, a mathematician who develops algorithms to predict customer purchases, but while her job has provided her with plenty of money, her experience in the dating department is notably lacking — probably not helped by the fact that French kissing has no appeal to her whatsoever. So, she decides she needs practice, which leads her to hire an escort, Michael, to help her learn kissing and more. It’s an excellent read, and if you haven’t read it yet, it deserves a place on your TBR ASAP!  </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>Helen Hoang writes romances you won’t want to miss, and The Kiss Quotient is the perfect book for people who love women in STEM. It follows Stella Lane, a mathematician who develops algorithms to predict customer purchases, but while her job has provided her with plenty of money, her experience in the dating department is notably lacking — probably not helped by the fact that French kissing has no appeal to her whatsoever. So, she decides she needs practice, which leads her to hire an escort, Michael, to help her learn kissing and more. It’s an excellent read, and if you haven’t read it yet, it deserves a place on your TBR ASAP!  </p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/the-only-woman-in-the-room-marie-benedict/1128189920?ean=9781492666899">The Only Woman in the Room</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/the-only-woman-in-the-room-marie-benedict/1128189920?ean=9781492666899" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9781492666899_p0_v2_s192x300.jpg" alt="The Only Woman in the Room" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.49</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9781492666899" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781492666899_p0_v2_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/the-only-woman-in-the-room-marie-benedict/1128189920?ean=9781492666899">The Only Woman in the Room</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Marie Benedict&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Marie Benedict		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.49</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9781492666899" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781492666899_p0_v2_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>What if you were a brilliant scientist, but the only thing people remembered about you was your beauty? Pick up this stunning read by Marie Benedict to explore this book based on a true story about Hedy Lamarr, a glamour icon and scientist. A beautiful woman married to an Austrian arms dealer flees from their castle, becomes a film star, and is secretly a scientist with an idea to help the US beat the Nazis and revolutionize modern communication. A story celebrating overlooked women in STEM, prepare yourself to be enthralled with this masterpiece.</p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>What if you were a brilliant scientist, but the only thing people remembered about you was your beauty? Pick up this stunning read by Marie Benedict to explore this book based on a true story about Hedy Lamarr, a glamour icon and scientist. A beautiful woman married to an Austrian arms dealer flees from their castle, becomes a film star, and is secretly a scientist with an idea to help the US beat the Nazis and revolutionize modern communication. A story celebrating overlooked women in STEM, prepare yourself to be enthralled with this masterpiece.</p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/transcendent-kingdom-yaa-gyasi/1134237404?ean=9781984899767">Transcendent Kingdom</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/transcendent-kingdom-yaa-gyasi/1134237404?ean=9781984899767" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9781984899767_p0_v3_s192x300.jpg" alt="Transcendent Kingdom" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$13.49</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9781984899767" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781984899767_p0_v3_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/transcendent-kingdom-yaa-gyasi/1134237404?ean=9781984899767">Transcendent Kingdom</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/b/contributor/yaa-gyasi/_/N-2wne" class="product__contributor">
			Yaa Gyasi		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$13.49</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9781984899767" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781984899767_p0_v3_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>Yaa Gyasi’s debut novel <a href="https://www.barnesandnoble.com/w/homegoing-yaa-gyasi/1122713500?ean=9781101971062" target="_blank" rel="noreferrer noopener"><strong><em>Homegoing</em></strong><em> </em></a>was a revelation. It’s richly authentic and gorgeously written prose were among the many reasons we selected it as a Discover Pick back in 2016, and why we were so thrilled to have Yaa’s voice back with this one (so thrilled, in fact, that it was one of our Book Club picks). <em>Transcendent Kingdom</em><strong> </strong>paints a breathtaking portrait of a family colliding with addiction and grief through the push and pull of science and faith. This novel is as beautiful as it is devastating and offers a powerful look at how we process and seek to contain the suffering around us. </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>Yaa Gyasi’s debut novel <a href="https://www.barnesandnoble.com/w/homegoing-yaa-gyasi/1122713500?ean=9781101971062" target="_blank" rel="noreferrer noopener"><strong><em>Homegoing</em></strong><em> </em></a>was a revelation. It’s richly authentic and gorgeously written prose were among the many reasons we selected it as a Discover Pick back in 2016, and why we were so thrilled to have Yaa’s voice back with this one (so thrilled, in fact, that it was one of our Book Club picks). <em>Transcendent Kingdom</em><strong> </strong>paints a breathtaking portrait of a family colliding with addiction and grief through the push and pull of science and faith. This novel is as beautiful as it is devastating and offers a powerful look at how we process and seek to contain the suffering around us. </p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/honey-girl-morgan-rogers/1137156627?ean=9780778311027">Honey Girl: A Novel</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/honey-girl-morgan-rogers/1137156627?ean=9780778311027" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9780778311027_p0_v8_s192x300.jpg" alt="Honey Girl: A Novel" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9780778311027" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780778311027_p0_v8_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/honey-girl-morgan-rogers/1137156627?ean=9780778311027">Honey Girl: A Novel</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Morgan Rogers&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Morgan Rogers		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9780778311027" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780778311027_p0_v8_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>For an adult coming of age novel, you have to pick up Honey Girl. Grace Porter isn’t the type of woman for a crazy night in Vegas resulting in marrying a woman she doesn’t know, and yet, PhD-in-astronomy wielding Grace does exactly that, leaving her reeling and wondering if all her hard work and appeasement of her parents’ expectations are worth it. So, she flees to New York to spend a summer with the wife she barely knows, and when reality comes crashing in on her, she must face what she’s been running from. </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>For an adult coming of age novel, you have to pick up Honey Girl. Grace Porter isn’t the type of woman for a crazy night in Vegas resulting in marrying a woman she doesn’t know, and yet, PhD-in-astronomy wielding Grace does exactly that, leaving her reeling and wondering if all her hard work and appeasement of her parents’ expectations are worth it. So, she flees to New York to spend a summer with the wife she barely knows, and when reality comes crashing in on her, she must face what she’s been running from. </p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/a-ladys-formula-for-love-elizabeth-everett/1137207445?ean=9780593200629">A Lady&#039;s Formula for Love</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/a-ladys-formula-for-love-elizabeth-everett/1137207445?ean=9780593200629" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9780593200629_p0_v4_s192x300.jpg" alt="A Lady&#039;s Formula for Love" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$12.99</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9780593200629" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780593200629_p0_v4_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/a-ladys-formula-for-love-elizabeth-everett/1137207445?ean=9780593200629">A Lady&#039;s Formula for Love</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/s/&quot;Elizabeth Everett&quot;?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode matchall" class="product__contributor">
			Elizabeth Everett		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$12.99</span>
			<span class="product__list-price"><s>$16.00</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9780593200629" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9780593200629_p0_v4_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>A combination of historical romance along with a dash of rom-com in an awesome love story about female empowerment and science. And, of course, a love story. What’s not to love here? This debut, along with the historical romances of Evie Dunmore and Suzanne Allain’s Mr. Malcom’s List, gives us a refreshing tweak to the genre. Lucky for you, if you love this one, you can get even more historical STEM romances with the <a href="https://www.barnesandnoble.com/w/a-perfect-equation-elizabeth-everett/1139493955?ean=9780593200643" target="_blank" rel="noreferrer noopener">second book</a> in the series (out now) and the third book, <a href="https://www.barnesandnoble.com/w/a-love-by-design-elizabeth-everett/1141365306?ean=9780593200667" target="_blank" rel="noreferrer noopener"><em>A Love by Design</em></a>, coming in January!</p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>A combination of historical romance along with a dash of rom-com in an awesome love story about female empowerment and science. And, of course, a love story. What’s not to love here? This debut, along with the historical romances of Evie Dunmore and Suzanne Allain’s Mr. Malcom’s List, gives us a refreshing tweak to the genre. Lucky for you, if you love this one, you can get even more historical STEM romances with the <a href="https://www.barnesandnoble.com/w/a-perfect-equation-elizabeth-everett/1139493955?ean=9780593200643" target="_blank" rel="noreferrer noopener">second book</a> in the series (out now) and the third book, <a href="https://www.barnesandnoble.com/w/a-love-by-design-elizabeth-everett/1141365306?ean=9780593200667" target="_blank" rel="noreferrer noopener"><em>A Love by Design</em></a>, coming in January!</p>

		</div>
	</div>


<div class="product">
	<h3 class="product__title product--mobile-only"><a href="https://www.barnesandnoble.com/w/the-soulmate-equation-christina-lauren/1137942328?ean=9781982171117">The Soulmate Equation</a></h3>

	<div class="product__cover">
		<a href="https://www.barnesandnoble.com/w/the-soulmate-equation-christina-lauren/1137942328?ean=9781982171117" tabindex="-1">
	<figure class="product__image">
		<img loading="lazy" src="https://prodimage.images-bn.com/pimages/9781982171117_p0_v3_s192x300.jpg" alt="The Soulmate Equation" width="192" height="300">
	</figure>
</a>

		<p class="product__price product--desktop-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--desktop-only" data-ean="9781982171117" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781982171117_p0_v3_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
	</div>
	<div class="product__data">
		<h3 class="product__title product--desktop-only"><a href="https://www.barnesandnoble.com/w/the-soulmate-equation-christina-lauren/1137942328?ean=9781982171117">The Soulmate Equation</a></h3>
<p class="product__contributors">
					<a href="https://www.barnesandnoble.com/b/contributor/christina-lauren/_/N-2k63" class="product__contributor">
			Christina Lauren		</a>
	</p>
<p class="product__status">
			<span class="product__in-stock">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="20" viewBox="0 0 768 768" role="img" focusable="false" class="svg svg--check"><path d="M288 517.5l339-339 45 45-384 384-178.5-178.5 45-45z"></path></svg> In Stock Online		</span>
		</p>
<p class="product__price product--mobile-only">
	<strong class="product__format">Paperback</strong>
	<span class="product__sale-price">$14.99</span>
			<span class="product__list-price"><s>$16.99</s></span>
	</p>
<p class="product__add-to-cart product--mobile-only" data-ean="9781982171117" data-button-text="ADD TO CART" data-image="https://prodimage.images-bn.com/pimages/9781982171117_p0_v3_s192x300.jpg">
	<noscript>Please enable javascript to add items to the cart.</noscript>
</p>
			<div class="product__content product--desktop-only">
				

<p>It would be an understatement to say we LOVE, LOVE, LOVE the writing duo known as Christina Lauren. Their writing dynamic has made many fans at Barnes &amp; Noble with their hit <a href="https://www.barnesandnoble.com/w/the-unhoneymooners-christina-lauren/1129709354?ean=9781501128035" target="_blank" rel="noreferrer noopener"><em>The Unhoneymooners</em></a>. <em>Soulmate Equation</em> continues their track record. What IS it about the chemistry of two people who fall in love? When done well, it seems like a sleight of hand. A perfect touch for magic of the heart. Following a single-mom statistician and Dr. River Peña, the founder of a DNA-based matchmaking company, this book is certain to delight readers! </p>

			</div>
			</div>

			<div class="product__content product--mobile-only">
			

<p>It would be an understatement to say we LOVE, LOVE, LOVE the writing duo known as Christina Lauren. Their writing dynamic has made many fans at Barnes &amp; Noble with their hit <a href="https://www.barnesandnoble.com/w/the-unhoneymooners-christina-lauren/1129709354?ean=9781501128035" target="_blank" rel="noreferrer noopener"><em>The Unhoneymooners</em></a>. <em>Soulmate Equation</em> continues their track record. What IS it about the chemistry of two people who fall in love? When done well, it seems like a sleight of hand. A perfect touch for magic of the heart. Following a single-mom statistician and Dr. River Peña, the founder of a DNA-based matchmaking company, this book is certain to delight readers! </p>

		</div>
	</div>
			</article>

			<aside class="main__sidebar">
	<div id="block-7" class="widget_block">		<div class="related alignfull">
			<div class="related__wrap">
									<h1 class="related__heading">Related Articles</h1>
				
				<div class="related__items">
			<a href="https://www.barnesandnoble.com/blog/most-viewed-books-of-the-week/" class="related__item">
			<figure  class="related__image">
	<picture>
		
		<img  src="https://www.barnesandnoble.com/blog/wp-content/uploads/2020/08/PROD-18722_MostViewed_Sept_Blog_Post_632x323_0825_r2.jpg?w=300" srcset="https://www.barnesandnoble.com/blog/wp-content/uploads/2020/08/PROD-18722_MostViewed_Sept_Blog_Post_632x323_0825_r2.jpg 632w, https://www.barnesandnoble.com/blog/wp-content/uploads/2020/08/PROD-18722_MostViewed_Sept_Blog_Post_632x323_0825_r2.jpg?resize=300,172 300w, https://www.barnesandnoble.com/blog/wp-content/uploads/2020/08/PROD-18722_MostViewed_Sept_Blog_Post_632x323_0825_r2.jpg?resize=340,195 340w, https://www.barnesandnoble.com/blog/wp-content/uploads/2020/08/PROD-18722_MostViewed_Sept_Blog_Post_632x323_0825_r2.jpg?resize=228,132 228w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" alt="" height="172" width="300" style="">
	</picture>
	</figure>
<div class="categories related__categories">
	Trends</div>

			<h3 class="related__title">The 10 Most Popular Books Right Now</h3>
		</a>
			<a href="https://www.barnesandnoble.com/blog/love-your-home-again/" class="related__item">
			<figure  class="related__image">
	<picture>
		
		<img  src="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?w=300" srcset="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg 1488w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?resize=300,172 300w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?resize=768,440 768w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?resize=1024,586 1024w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?resize=340,195 340w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/LYHA_BN-Header_1488x852.jpg?resize=228,132 228w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" alt="" height="172" width="300" style="">
	</picture>
	</figure>
<div class="categories related__categories">
	B&amp;N Reads, Home &amp; Seasonal, How To</div>

			<h3 class="related__title">Top 5 Home Organizing Tips on a Budget: A Guest Post from Ann Lightfoot and Kate Pawlowski, Authors of <I>Love Your Home Again</I></h3>
		</a>
			<a href="https://www.barnesandnoble.com/blog/poured-over-alison-l-strayer-and-dan-simon-on-nobel-laureate-annie-ernaux/" class="related__item">
			<figure  class="related__image">
	<picture>
		
		<img  src="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?w=300" srcset="https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg 1488w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?resize=300,172 300w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?resize=768,440 768w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?resize=1024,586 1024w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?resize=340,195 340w, https://www.barnesandnoble.com/blog/wp-content/uploads/2022/12/PROD-25415_AnnieErnaux_r4.jpg?resize=228,132 228w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" alt="" height="172" width="300" style="">
	</picture>
	</figure>
<div class="categories related__categories">
	B&amp;N Reads, Podcast</div>

			<h3 class="related__title">Poured Over: Alison L. Strayer and Dan Simon on Nobel Laureate Annie Ernaux</h3>
		</a>
			<a href="https://www.barnesandnoble.com/blog/virtual-events-for-all-ages-with-barnes-noble/" class="related__item">
			<figure  class="related__image">
	<picture>
		
		<img  src="https://www.barnesandnoble.com/blog/wp-content/uploads/2021/11/PROD-19911_RUSHUpdatedVirtualEvents_BlogPostBanner_02-08.png?w=300" srcset="https://www.barnesandnoble.com/blog/wp-content/uploads/2021/11/PROD-19911_RUSHUpdatedVirtualEvents_BlogPostBanner_02-08.png 632w, https://www.barnesandnoble.com/blog/wp-content/uploads/2021/11/PROD-19911_RUSHUpdatedVirtualEvents_BlogPostBanner_02-08.png?resize=300,172 300w, https://www.barnesandnoble.com/blog/wp-content/uploads/2021/11/PROD-19911_RUSHUpdatedVirtualEvents_BlogPostBanner_02-08.png?resize=340,195 340w, https://www.barnesandnoble.com/blog/wp-content/uploads/2021/11/PROD-19911_RUSHUpdatedVirtualEvents_BlogPostBanner_02-08.png?resize=228,132 228w" sizes="(max-width: 300px) 100vw, 300px" loading="lazy" alt="" height="172" width="300" style="">
	</picture>
	</figure>
<div class="categories related__categories">
	Virtual Events</div>

			<h3 class="related__title">Virtual Events for All Ages                                                                  with Barnes &amp; Noble</h3>
		</a>
	</div>
			</div>
		</div>
	</div></aside>
		</div>

		<div class="follow">
			<span class="follow__label">Follow</span>
				<a href="https://www.facebook.com/barnesandnoble" class="follow__link follow__link--facebook" target="_blank" rel="noopener">
			<span class="a11y">Follow us on Facebook</span>
			<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--facebook"><path d="M13.6 10.6V13h-1.9v3h1.9v9h3.6v-9h2.5l.3-3h-2.8v-1.7c0-.7.1-1 .8-1h1.9V7.1h-2.5c-2.6 0-3.8 1.2-3.8 3.5z"></path></svg></span>
		</a>
				<a href="https://twitter.com/bnbuzz" class="follow__link follow__link--twitter" target="_blank" rel="noopener">
			<span class="a11y">Follow us on Twitter</span>
			<span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" role="img" focusable="false" class="svg svg--twitter"><path d="M23.9 10.6c-.6.4-1.3.6-2 .8-.6-.6-1.4-1-2.3-1-2.1 0-3.6 1.9-3.1 4-2.7-.1-5-1.4-6.6-3.4-.8 1.5-.4 3.4 1 4.3-.5 0-1-.2-1.4-.4 0 1.5 1 2.9 2.6 3.2-.4.1-.9.2-1.4.1.4 1.3 1.6 2.2 3 2.2-1.3 1.1-3 1.5-4.7 1.3 1.4.9 3.1 1.5 4.9 1.5 5.9 0 9.3-5.1 9.1-9.6.6-.5 1.2-1 1.6-1.7-.6.3-1.2.4-1.8.5.4-.4.9-1 1.1-1.8z"></path></svg></span>
		</a>
	</div>
	</div>
</main>

<div id="footer" class="footer">
	<div class="footer__wrap">
		











<div class="html">












	
	
			<div class="html-embed-container">
			 		<link href="https://dispatch.barnesandnoble.com/etc/designs/ccr/static/html/css/2021/footer2021.css?bb=20221005" rel="stylesheet">
<div class="ft-icons">
    <div class="ft-iconsGroup">
        <a class="ft-icon" href="https://www.barnesandnoble.com/h/apps" onclick="set_cookie('footicon_bnapps-blogs_na_icon');"> <span class="bnappsicon"></span>
            <div class="hpiconLabel">B&amp;N APPS</div>
        </a>
        <a class="ft-icon" href="https://www.barnesandnoble.com/b/audiobooks/_/N-2sgz" onclick="set_cookie('footicon_bnaudiobooks-blogs_na_icon');"> <span class="bnaudiobooksicon"></span>
            <div class="hpiconLabel">B&amp;N AUDIOBOOKS</div>
        </a>
        <a class="ft-icon" href="https://www.barnesandnoble.com/blog/" onclick="set_cookie('footicon_bnreads-blogs_na_icon');"> <span class="bnreadsicon"></span>
            <div class="hpiconLabel">B&amp;N READS BLOG</div>
        </a>
        <a class="ft-icon " href="https://www.barnesandnoble.com/blog/category/reads/podcast/" target="_blank" onclick="set_cookie('footicon_bn-podcast_na_icon');"> <span class="bnpodcast"></span>
            <div class="hpiconLabel">B&amp;N PODCAST</div>
        </a>
        <a class="ft-icon " href="https://www.barnesandnoble.com/membership/" onclick="set_cookie('footicon_bnmembership_na_icon');"> <span class="bnmembership"></span>
            <div class="hpiconLabel">B&amp;N MEMBERSHIP</div>
        </a>
        <a class="ft-icon" href="https://www.barnesandnoble.com/h/in-store-pickup" onclick="set_cookie('footicon_in-store-pickup_na_icon');"> <span class="curbsideicon"></span>
            <div class="hpiconLabel">IN STORE PICKUP</div>
        </a>
        <!-- <a class="ft-icon" href="https://www.barnesandnoble.com/h/coupons-deals" onclick="set_cookie('footicon_couponsanddeals_na_icon');"> <span class="couponanddealsicon"></span>
            <div class="hpiconLabel">COUPONS &amp; DEALS</div>
        </a> -->
        <a class="ft-icon" href="https://www.barnesandnoble.com/b/gift-cards/_/N-8rg" onclick="set_cookie('footicon_giftcards_na_icon');"> <span class="giftcardsicon"></span>
            <div class="hpiconLabel">GIFT CARDS</div>
        </a>
        <a class="ft-icon" href="https://stores.barnesandnoble.com/" onclick="set_cookie('footicon_storesandevents_na_icon');"> <span class="storesandeventsicon"></span>
            <div class="hpiconLabel">STORES &amp; EVENTS</div>
        </a>
        <a class="ft-icon" href="https://www.barnesandnoble.com/h/bn-mastercard" onclick="set_cookie('footicon_bn-mastercard_na_icon');"> <span class="bnmastercardicon"></span>
            <div class="hpiconLabel">B&amp;N MASTERCARD</div>
        </a>
    </div>
</div>
<div class="ft-rule"></div>
<footer class="ft-normal">
    <div class="dt-flex-container">
        <div class="ft-drawer-container dt-flex">
            <div class="ft-drawer-columns dr-services">
                <div class="ft-drawer-name toggled-off">B&amp;N Services</div>
                <div class="ft-drawer-contents" style="display: none;">
                    <div class="ft-drawer-envelope">
                        <ul class="">
                            <li class=""><a href="//www.barnesandnoble.com/h/affiliates" data-tkhead="B&amp;N Services" target="_blank">Affiliate
                                    Program</a></li>
                            <li><a href="//help.barnesandnoble.com/app/publisher_author/list" data-tkhead="B&amp;N Services" target="_blank">Publisher
                                    &amp; Author Guidelines</a></li>
                            <li class="m-rm"><a href="//www.barnesandnoble.com/customer-service/bulk-order.jsp" data-tkhead="B&amp;N Services">Bulk Order Discounts</a></li>
                        <li><a href="//www.barnesandnoble.com/h/nook/apps" data-tkhead="B&amp;N Services">B&amp;N Mobile Apps</a>
                        </li>
                            <li><a href="//www.barnesandnoble.com/membership/" data-tkhead="B&amp;N Services">B&amp;N
                                    Membership</a></li>
                            <li><a href="//www.barnesandnoble.com/h/bn-mastercard" data-tkhead="B&amp;N Services">B&amp;N Mastercard</a></li>
                            <li><a href="//www.barnesandnoble.com/account/kidsclub/" data-tkhead="B&amp;N Services">B&amp;N Kids&rsquo; Club</a></li>
                            <li><a href="//www.barnesandnoble.com/h/bn-educators" data-tkhead="B&amp;N Services">B&amp;N
                                    Educators</a></li>
                            <li><a href="//www.barnesandnoble.com/h/bookfairs" data-tkhead="B&amp;N Services">B&amp;N
                                    Bookfairs</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="ft-drawer-columns dr-about">
                <div class="ft-drawer-name toggled-off">About Us</div>
                <div class="ft-drawer-contents" style="display: none;">
                    <div class="ft-drawer-envelope">
                        <ul>
                            <li><a href="//www.barnesandnoble.com/h/help/about/barnesandnoble" data-tkhead="About Us">About B&amp;N</a></li>
                            <li><a href="http://careers.barnesandnoble.com/" data-tkhead="About Us" target="_blank">Careers at B&amp;N</a></li>
                            <li><a href="https://www.barnesandnobleinc.com/" data-tkhead="About Us" target="_blank">Barnes &amp; Noble,&nbsp;Inc.</a></li>
                            <li><a href="https://www.barnesandnoblekitchen.com/" data-tkhead="About Us" target="_blank">B&amp;N Kitchen</a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="ft-drawer-columns dr-quickhelp">
                <div class="ft-drawer-name toggled-off">Quick Help</div>
                <div class="ft-drawer-contents" style="display: none;">
                    <div class="ft-drawer-envelope">
                        <ul>
                            <li><a href="//help.barnesandnoble.com/" data-tkhead="Quick Help" target="_blank">Help
                                    Center</a></li>
                            <li><a href="//www.barnesandnoble.com/h/customer-update-on-covid-19" data-tkhead="Quick Help">Covid Safety</a></li>
                            <li class="m-rm"><a href="//help.barnesandnoble.com/app/shipping_and_returns/list" data-tkhead="Quick Help" target="_blank">Shipping &amp;
                                    Returns</a></li>
                            <li><a href="//www.barnesandnoble.com/h/in-store-pickup" data-tkhead="Quick Help">Buy
                                    Online, Pick up
                                    in&nbsp;Store</a></li>
                            <li><a href="//www.barnesandnoble.com/account/" data-tkhead="Quick Help">Order Status</a>
                            </li>
                            <li><a href="//www.barnesandnoble.com/h/product-recalls" data-tkhead="Quick Help">Product
                                    Recalls</a></li>
                            <li><a href="//www.barnesandnoble.com/h/corrections-updates" data-tkhead="Quick Help">Corrections &amp; Updates</a></li>
                            <li><a href="//www.barnesandnoble.com/b/gift-cards/_/N-8rg" data-tkhead="Quick Help">Gift
                                    Cards</a></li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="ft-drawer-columns dr-shop">
                <div class="ft-drawer-name toggled-off">Shop&nbsp;by&nbsp;Category</div>
                <div class="ft-drawer-contents">
                    <div class="ft-drawer-envelope">
                        <ul>
                            <li><a href="//www.barnesandnoble.com/b/books/_/N-29Z8q8" data-tkhead="Shop by Category">Books</a></li>
                            <li><a href="//www.barnesandnoble.com/b/books/fiction/_/N-29Z8q8Z10h8" data-tkhead="Shop by Category">Fiction</a></li>
                            <li><a href="//www.barnesandnoble.com/b/nonfiction/_/N-1py2" data-tkhead="Shop by Category">Nonfiction</a></li>
                            <li><a href="//www.barnesandnoble.com/b/books/kids/_/N-29Z8q8Ztu1" data-tkhead="Shop by Category">Kids</a></li>
                            <li><a href="//www.barnesandnoble.com/b/books/teens-ya/_/N-29Z8q8Z19r4" data-tkhead="Shop by Category">Teens &amp; YA</a></li>
                            <li><a href="//www.barnesandnoble.com/b/ebooks-nook/_/N-8qa" data-tkhead="Shop by Category">eBooks</a></li>
                            <li><a href="//www.barnesandnoble.com/b/audiobooks/_/N-2sgz" data-tkhead="Shop by Category">Audiobooks</a></li>
                            <li><a href="//www.barnesandnoble.com/b/nook-devices/_/N-8ri" data-tkhead="Shop by Category">NOOK Tablets & eReaders</a></li>
                            <li><a href="//www.barnesandnoble.com/h/holiday-gift-guide" data-tkhead="Shop by Category">Holiday Gift Guide</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <!-- end dt-flex -->
        <div class="ft-hr"></div>
        <div class="dt-flex">
            <div class="ft-forms">
                <div class="ft-form-wrapper for-store">
                    <p class="ft-form-head">Find a Store</p>
                    <aside class="error-msg alert alert--error" id="footerStoreLocatorErr" style="display:none;">
                    </aside>
                    <div class="ft-location-form text-input text-input--location footer-text-input filled">
                        <form method="get" data-messaging="#footerStoreLocatorErr" action="https://stores.barnesandnoble.com/stores" id="locationForm" data-tkhead="Store Locator Form">
                            <label data-target="text-input-label" for="findStore">Store name, location, or ZIP
                                code</label>
                            <input type="text" title="Please complete this field" id="findStore" autocomplete="off" required="required" name="searchText" aria-label="Please complete this field to find a store" value="" maxlength="" aria-invalid="true">
                            <input type="hidden" name="storeFilter" value="all">
                        </form>

                    </div>
                </div>
                <div class="ft-form-wrapper for-email">
                    <p class="ft-form-head">Sign up for savings, news, and updates</p>
                    <aside class="error-msg alert alert--error" id="emailAddressErr" style="display:none;"></aside>
                    <div class="ft-email-form text-input text-input--email-signup footer-text-input filled">
                        <form autocomplete="off" method="post" data-messaging="#emailAddressErr" action="https://www.barnesandnoble.com/xhr/email-signup-submit.jsp" id="emailSignupForm" data-tkhead="Email Signup Form">
                            <label data-target="text-input-label" for="emailSignup">Email Address</label>
                            <input type="text" title="Please complete this field" id="emailSignup" autocomplete="off" required="required" name="email" maxlength="40" aria-label="Please complete this field" aria-invalid="true" value="">
                            <input type="hidden" name="emailContext" value="ecom_foot">
                        </form>
                    </div>
                    <div class="ft-email-legal">Submit your email address to receive Barnes &amp; Noble offers &amp; updates. You can view Barnes &amp; Noble&rsquo;s Privacy Policy <a href="//www.barnesandnoble.com/h/help/privacy-policy">here</a>. Unsubscribe from our emails at
                        any&nbsp;time.
                    </div>
                </div>
            </div>
            <ul class="social-icons">
                <li class="ft-followus">FOLLOW US</li>
                <li class="ft-facebook">
                    <a href="https://www.facebook.com/barnesandnoble" data-tkhead="Social" target="_blank">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32">
                            <use class="social-icons__icon" xlink:href="#facebook">
                                <path id="facebook"
                                    d="M13.6 10.6V13h-1.9v3h1.9v9h3.6v-9h2.5l.3-3h-2.8v-1.7c0-.7.1-1 .8-1h1.9V7.1h-2.5c-2.6 0-3.8 1.2-3.8 3.5z">
                                </path>
                            </use>
                        </svg>
                        <span class="sr-only">Facebook</span>
                    </a>
                </li>
                <li class="ft-twitter">
                    <a href="https://twitter.com/bnbuzz" data-tkhead="Social" target="_blank">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32">
                            <use class="social-icons__icon" xlink:href="#twitter">
                                <path id="twitter"
                                    d="M23.9 10.6c-.6.4-1.3.6-2 .8-.6-.6-1.4-1-2.3-1-2.1 0-3.6 1.9-3.1 4-2.7-.1-5-1.4-6.6-3.4-.8 1.5-.4 3.4 1 4.3-.5 0-1-.2-1.4-.4 0 1.5 1 2.9 2.6 3.2-.4.1-.9.2-1.4.1.4 1.3 1.6 2.2 3 2.2-1.3 1.1-3 1.5-4.7 1.3 1.4.9 3.1 1.5 4.9 1.5 5.9 0 9.3-5.1 9.1-9.6.6-.5 1.2-1 1.6-1.7-.6.3-1.2.4-1.8.5.4-.4.9-1 1.1-1.8z">
                                </path>
                            </use>
                        </svg>
                        <span class="sr-only">Twitter</span>
                    </a>
                </li>
                <li class="ft-instagram">
                    <a href="https://www.instagram.com/barnesandnoble/" data-tkhead="Social" target="_blank">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-7 -7 30 30">
                            <use class="social-icons__icon" xlink:href="#instagram">
                                <path id="instagram"
                                    d="M12.6136364,0 C14.6847042,-3.80448985e-16 16.3636364,1.67893219 16.3636364,3.75 L16.3636364,12.6136364 C16.3636364,14.6847042 14.6847042,16.3636364 12.6136364,16.3636364 L3.75,16.3636364 C1.67893219,16.3636364 2.53632657e-16,14.6847042 0,12.6136364 L0,3.75 C-2.53632657e-16,1.67893219 1.67893219,3.80448985e-16 3.75,0 L12.6136364,0 Z M8.18181818,4.09090909 C5.92247148,4.09090909 4.09090909,5.92247148 4.09090909,8.18181818 C4.09090909,10.4411649 5.92247148,12.2727273 8.18181818,12.2727273 C10.4411649,12.2727273 12.2727273,10.4411649 12.2727273,8.18181818 C12.2727273,5.92247148 10.4411649,4.09090909 8.18181818,4.09090909 Z M8.18181818,5.31818182 C9.76336087,5.31818182 11.0454545,6.60027549 11.0454545,8.18181818 C11.0454545,9.76336087 9.76336087,11.0454545 8.18181818,11.0454545 C6.60027549,11.0454545 5.31818182,9.76336087 5.31818182,8.18181818 C5.31818182,6.60027549 6.60027549,5.31818182 8.18181818,5.31818182 Z M12.4772727,2.86363636 C11.9124361,2.86363636 11.4545455,3.32152696 11.4545455,3.88636364 C11.4545455,4.45120031 11.9124361,4.90909091 12.4772727,4.90909091 C13.0421094,4.90909091 13.5,4.45120031 13.5,3.88636364 C13.5,3.32152696 13.0421094,2.86363636 12.4772727,2.86363636 Z">
                                </path>
                            </use>
                        </svg>
                        <span class="sr-only">Instagram</span>
                    </a>
                </li>
            </ul>
        </div>
        <!-- end dt-flex -->
    </div>
    <!-- end dt-flex-container -->
    <div class="ft-legal">
        <ul>
            <li><a class="link" href="//www.barnesandnoble.com/h/help/about/terms-of-use" data-tkhead="Legal">Terms of
                    Use</a></li>
            <li><a class="link" href="//www.barnesandnoble.com/h/copyright-policy" data-tkhead="Legal">Copyright &amp;
                    Trademark</a></li>
            <li><a class="link" href="https://bn.clarip.com/privacycenter/?brand=barnesandnoble" data-tkhead="Legal" target="_blank">Privacy</a></li>
            <li><a class="link" href="https://bn.clarip.com/dsr/create?type=3" data-tkhead="Legal" target="_blank">Do
                    Not Sell My Personal Information</a></li>
            <li><a class="link" href="//www.barnesandnoble.com/h/bn-accessibility-statement" data-tkhead="Legal">Accessibility</a></li>
            <li><a class="link" href="//www.barnesandnoble.com/h/help/cookie-policy" data-tkhead="Legal">Cookie
                    Policy</a></li>
            <li><a class="link" href="//www.barnesandnoble.com/h/sitemap" data-tkhead="Legal">Sitemap</a>
            </li>
        </ul>
        <p class="copy-right">&copy;1997-2022 Barnes &amp; Noble Booksellers, Inc. <br>33 East 17th Street, New York, NY 10003
        </p>
    </div>
</footer>
			</div>
	
	



</div>


	</div>
</div>

	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'199755353',post:'59706',tz:'-5',srv:'www.barnesandnoble.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '199755353', '59706' ]);
	</script>
<!--DO NOT CHANGE,ALTER,REMOVE,ADD or Modify this code-->
<script type="text/javascript"> try{ _satellite.pageBottom() } catch(err) {}</script>
<!--DO NOT CHANGE,ALTER,REMOVE,ADD or Modify this code-->
<script type="text/javascript"  src="/6PatIWyjClDkrNj12N8_/zuu3r4bG/Z0xzNEUp/bkQNEQ4R/THIB"></script></body>
</html>
