<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>The B&amp;N Podcast: Up All Night with Danielle Steel - The Barnes &amp; Noble Review</title>
                <script>
		//WP-19 : Add link tag
			var absolutePath= window.location.pathname;
            document.write('<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.barnesandnoble.com'+absolutePath+'" />');
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="If you call Danielle Steel at three in the morning, you&#039;ll probably find her hard at work on her next novel (or two).  " />
<meta name="keywords" content="B&amp;N PODCAST,FICTION,INTERVIEW,PODCAST," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/danielle-steel-podcast" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; The B&#038;N Podcast: Up All Night with Danielle Steel Comments Feed" href="https://www.barnesandnoble.com/review/danielle-steel-podcast/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=12345' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=rev2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74493","token":"37db7c4fde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.9.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=74493' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.barnesandnoble.com\/review\/danielle-steel-podcast"},"url":"https:\/\/www.barnesandnoble.com\/review\/danielle-steel-podcast","headline":"The B&N Podcast: Up All Night with Danielle Steel","datePublished":"2019-03-08T14:57:24+00:00","dateModified":"2019-03-08T14:57:24+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.barnesandnoble.com\/review\/#organization","name":"The Barnes &amp; Noble Review","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-content\/nas-uploads\/2019\/03\/Danielle-Steel-Silent-Night-Crop.jpg","width":1170,"height":665},"articleSection":"B&amp;N Podcast","keywords":"B&amp;N PODCAST, FICTION, INTERVIEW, PODCAST","description":"If you call Danielle Steel at three in the morning, you'll probably find her hard at work on her next novel (or two).  ","author":{"@type":"Person","name":"The Barnes and Noble Review","url":"https:\/\/www.barnesandnoble.com\/review\/author\/the-barnes-and-noble-review"}}</script>

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="The B&amp;N Podcast: Up All Night with Danielle Steel"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/danielle-steel-podcast"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If you call Danielle Steel at three in the morning, you&#039;ll probably find her hard at work on her next novel (or two)."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Full-Width-Crop.jpg"/>
  <meta property="article:published_time" content="2019-03-08T14:57:24+00:00"/>
  <meta property="article:modified_time" content="2019-03-08T14:57:24+00:00" />
  <meta property="og:updated_time" content="2019-03-08T14:57:24+00:00" />
  <meta property="article:section" content="B&amp;N Podcast"/>
  <meta property="article:section" content="Podcast"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The B&amp;N Podcast: Up All Night with Danielle Steel"/>
  <meta itemprop="headline" content="The B&amp;N Podcast: Up All Night with Danielle Steel"/>
  <meta itemprop="description" content="If you call Danielle Steel at three in the morning, you&#039;ll probably find her hard at work on her next novel (or two)."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Full-Width-Crop.jpg"/>
  <meta itemprop="datePublished" content="2019-03-08"/>
  <meta itemprop="dateModified" content="2019-03-08T14:57:24+00:00" />
  <meta itemprop="author" content="The Barnes and Noble Review"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The B&amp;N Podcast: Up All Night with Danielle Steel"/>
  <meta name="twitter:description" content="If you call Danielle Steel at three in the morning, you&#039;ll probably find her hard at work on her next novel (or two)."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Full-Width-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.50.225.77",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"1014c89",region:"28587",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"1014c89",ai:"238807",ra:"true",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-74493 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-71819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71819"><a href="https://www.barnesandnoble.com/review/category/bnpodcast">B&#038;N Podcast</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="https://www.barnesandnoble.com/review/tag/bn-podcast">B&amp;N PODCAST</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/danielle-steel-podcast" title="Permalink to The B&#038;N Podcast: Up All Night with Danielle Steel" rel="bookmark">The B&#038;N Podcast: Up All Night with Danielle Steel</a>
		</h1>
                <h2 class="article-author">
                                    </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Posted by <a href="https://www.barnesandnoble.com/review/author/the-barnes-and-noble-review" title="Posts by The Barnes and Noble Review" rel="author">The Barnes and Noble Review</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    March 8, 2019                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast&text=The+B%26%23038%3BN+Podcast%3A+Up+All+Night+with+Danielle+Steel" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast&text=The+B%26%23038%3BN+Podcast%3A+Up+All+Night+with+Danielle+Steel"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-74493" class="clearfix post-74493 post type-post status-publish format-standard has-post-thumbnail hentry category-bnpodcast category-podcast tag-bn-podcast tag-fiction tag-interview tag-podcast">
				 
				<div class="entry">
					<p><img class="alignnone size-full wp-image-74491" src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop.jpg" alt="" width="1170" height="665" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop.jpg 1170w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-213x121.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-768x437.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-1024x582.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-290x165.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-97x55.jpg 97w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-277x158.jpg 277w" sizes="(max-width: 1170px) 100vw, 1170px" /></p>
<p>Every author has a story beyond the one that they put down on paper.<strong> The Barnes &amp; Noble Podcast</strong> goes between the lines with today&#8217;s most interesting writers, exploring what inspires them, what confounds them, and what they were thinking when they wrote the books we’re talking about.</p>
<p>Today we&#8217;re talking with a novelist who doesn&#8217;t just get described as &#8220;bestselling&#8221; and &#8220;prolific&#8221; &#8212; she&#8217;s a person whose name defines both, and at a scale that very few other writers approach. Since she began her publishing career with 1973&#8217;s Going Home, Danielle Steel has published over 170 books and sold over 650 million copies, making her one of the most-read writers of all time. This unparalleled output has been driven by a writer who works in a suitably legendary fashion&#8211; late into the night, on her vintage typewriter. Danielle Steel&#8217;s latest novel is <em><a href="https://www.barnesandnoble.com/w/silent-night-danielle-steel/1128904261?ean=9780399179389#/"><strong>Silent Night</strong></a></em>, the story of a child actor and a professional woman brought together by a sudden tragedy. With a setting informed by the careful research that is one of Steel&#8217;s trademarks, it&#8217;s a story about an unexpected bond with echoes of Helen Keller and Annie Sullivan. Danielle Steel agreed to spend a few minutes away from her work to talk with us, and even though it was actually the middle of the afternoon when we reached her on the phone, it felt like the kind of middle-of-the night conversation you have with a friend who is working at all hours, on another all-consuming project.</p>
<p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/8933075/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/87A93A/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/silent-night-danielle-steel/1128904261?ean=9780399179389"><img src="http://prodimage.images-bn.com/pimages/9780399179389.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/silent-night-danielle-steel/1128904261?ean=9780399179389">Silent Night: A Novel</a>
                    <p class="merch-format-price">
                        
                        <strong>Hardcover</strong>
          
                                <span class="merch-bn-price">$20.29</span>
                                
                                        <span class="merch-retail-price">| <span>$28.99</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780399179389" data-quantity="1" data-productid="prd9780399179389" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780399179389" data-quantity="1" data-productid="prd9780399179389" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/silent-night-danielle-steel/1128904261?ean=9780399179389">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>A shocking accident. A little girl struggling to survive.  And the childless aunt who transforms her own world to help her . . . Danielle Steel’s latest novel is a deeply moving story of resilience and hope.</p>
<p>Paige Watts is the ultimate stage mother. The daughter of Hollywood royalty, Paige channels her acting dreams into making her own daughter, Emma, a star. By the age of nine, Emma is playing a central role in a hit TV show. Then everything is shattered by unforeseeable tragedy.</p>
<p>Now Emma is living with her aunt Whitney, who had chosen a very different path from her sister’s. Whitney was always the studious older sister, hating the cult of celebrity that enveloped their childhood. Instead, she is a psychiatrist who lives for her work and enjoys a no-strings-attached love affair with a wealthy venture capitalist. But at a moment’s notice, Whitney drops everything to help her niece.</p>
<p>Once famous, outgoing, and charismatic, Emma is now a shadow of her former self—without speech, without memory, lost and terrified. But with her aunt Whitney’s help, along with a team of caregivers and doctors, Emma begins to find her way, starting her young life all over again—and changing the lives of everyone around her.</p>
<p>Emotionally gripping and richly involving,<i> Silent Night</i> explores how the heart has mysterious healing powers of its own, and blessings happen when we think all is lost.</p>
<p><a href="https://www.barnesandnoble.com/b/contributor/danielle-steel/_/N-2k6y">Explore all of Danielle Steel&#8217;s books here</a>.</p>
<p><em>Like this podcast? <a href="https://itunes.apple.com/us/podcast/the-b-n-podcast/id1261123192?mt=2">Subscribe on iTunes</a> or <a href="http://www.stitcher.com/podcast/barnes-and-noble/the-bn-podcast">Stitcher</a> to discover intriguing new conversations every week.</em></p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-74493 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/bn-podcast" rel="tag">B&amp;N PODCAST</a>, <a href="https://www.barnesandnoble.com/review/tag/fiction" rel="tag">FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/interview" rel="tag">INTERVIEW</a>, <a href="https://www.barnesandnoble.com/review/tag/podcast" rel="tag">PODCAST</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast&text=The+B%26%23038%3BN+Podcast%3A+Up+All+Night+with+Danielle+Steel" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fdanielle-steel-podcast&text=The+B%26%23038%3BN+Podcast%3A+Up+All+Night+with+Danielle+Steel"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread"></div>
			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">
<div class="rw-sb-ad-text" style="text-align: center;">advertisement</div>
<p><script>// <![CDATA[
<br />
if(typeof ord === "undefined")<br />
{<br />
	ord=Math.random();<br />
	ord=ord*10000000000000000000;<br />
}<br />
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');<br />
// ]]></script></p>
<p><noscript><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" border=0></A></noscript></p>
</div>
<hr />
<p><strong>Editor:  Bill Tipper</strong></p>
<p>Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.</p>
<p>Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.</p>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/danielle-steel-podcast" title="The B&#038;N Podcast: Up All Night with Danielle Steel"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Danielle-Steel-Silent-Night-Crop-216x160.jpg" alt="The B&#038;N Podcast: Up All Night with Danielle Steel" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/danielle-steel-podcast">The B&#038;N Podcast: Up All Night with Danielle Steel</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/lisa-see-podcast" title="The B&#038;N Podcast: Lisa See&#8217;s Tale of a Vanishing World"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/03/Lisa-See-Island-Sea-Women-Crop-216x160.jpg" alt="The B&#038;N Podcast: Lisa See&#8217;s Tale of a Vanishing World" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/lisa-see-podcast">The B&#038;N Podcast: Lisa See&#8217;s Tale of a Vanishing World</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/gita-trelease-podcast" title="The B&#038;N Podcast: Gita Trelease&#8217;s Revolutionary Magic"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/Gita-Trelease-Enchantee-SidexSide-Crop-216x160.jpg" alt="The B&#038;N Podcast: Gita Trelease&#8217;s Revolutionary Magic" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/gita-trelease-podcast">The B&#038;N Podcast: Gita Trelease&#8217;s Revolutionary Magic</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/all-the-lives-we-ever-lived" title="All the Lives We Ever Lived"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/All-the-Lives-We-Ever-Lived-Crop-216x160.jpg" alt="All the Lives We Ever Lived" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/all-the-lives-we-ever-lived">All the Lives We Ever Lived</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-border" title="The Border"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/The-Border-Cover-1-Crop-216x160.jpg" alt="The Border" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-border">The Border</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/stephanie-land-podcast" title="The B&#038;N Podcast: Stephanie Land on the Invisible World of Poverty"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/Stephanie-Land-Maid-Cover-Crop-216x160.jpg" alt="The B&#038;N Podcast: Stephanie Land on the Invisible World of Poverty" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/stephanie-land-podcast">The B&#038;N Podcast: Stephanie Land on the Invisible World of Poverty</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/julie-gaines-podcast" title="The B&#038;N Podcast: Julie Gaines Mixes Business and Family"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/Julie-Gaines-Minding-Crop-216x160.jpg" alt="The B&#038;N Podcast: Julie Gaines Mixes Business and Family" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/julie-gaines-podcast">The B&#038;N Podcast: Julie Gaines Mixes Business and Family</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-world-in-a-single-frame-elizabeth-mccracken-on-bowlaway" title="The World in a Single Frame: Elizabeth McCracken on &#8220;Bowlaway&#8221;"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/Elizabeth-McCracken-Bowlaway-Crop-216x160.jpg" alt="The World in a Single Frame: Elizabeth McCracken on &#8220;Bowlaway&#8221;" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-world-in-a-single-frame-elizabeth-mccracken-on-bowlaway">The World in a Single Frame: Elizabeth McCracken on &#8220;Bowlaway&#8221;</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/gary-sinise-podcast" title="The B&#038;N Podcast: Gary Sinise on the Power of Service"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/Gary-Sinise-Crop-216x160.jpg" alt="The B&#038;N Podcast: Gary Sinise on the Power of Service" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/gary-sinise-podcast">The B&#038;N Podcast: Gary Sinise on the Power of Service</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-goodness-paradox" title="The Goodness Paradox"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/02/The-Goodness-Paradox-Cover-Crop-216x160.jpg" alt="The Goodness Paradox" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-goodness-paradox">The Goodness Paradox</a> 
    </div>
</div>
            </div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/lisa-see-podcast" class="next-text" title="The B&N Podcast: Lisa See's Tale of a Vanishing World"><strong>Next Post:</strong> The B&N Podcast: Lisa See's Tale of a Vanishing World</a>
	     		<a href="https://www.barnesandnoble.com/review/lisa-see-podcast" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bnreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"74493 https:\/\/www.barnesandnoble.com\/review\/?p=74493","disqusShortname":"bnreview","disqusTitle":"The B&N Podcast: Up All Night with Danielle Steel","disqusUrl":"https:\/\/www.barnesandnoble.com\/review\/danielle-steel-podcast","postId":"74493"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


<script type="text/javascript">var _cf = _cf || []; _cf.push(['_setFsp', true]); _cf.push(['_setBm', true]); _cf.push(['_setAu', '/resources/5c24dfa08520721ab144a03e68feae']);</script><script type="text/javascript" src="/resources/5c24dfa08520721ab144a03e68feae"></script></body>
</html>
 
