<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Five Books for Martin Luther King Jr. Day - The Barnes &amp; Noble Review</title>
                <script>
		//WP-19 : Add link tag
			var absolutePath= window.location.pathname;
            document.write('<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.barnesandnoble.com'+absolutePath+'" />');
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="Reading to explore and celebrate the life -- and extend the legacy -- of the great civil rights leader." />
<meta name="keywords" content="AFRICAN-AMERICAN HISTORY,AMERICAN HISTORY,CIVIL RIGHTS,FIVE BOOKS,MARTIN LUTHER KING JR.,MARTIN LUTHER KING JR. DAY," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Five Books for Martin Luther King Jr. Day Comments Feed" href="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=12345' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=rev2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74389","token":"bd119b452b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.9.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=74389' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.barnesandnoble.com\/review\/five-books-martin-luther-king-jr-day"},"url":"https:\/\/www.barnesandnoble.com\/review\/five-books-martin-luther-king-jr-day","headline":"Five Books for Martin Luther King Jr. Day","datePublished":"2019-01-21T11:18:24+00:00","dateModified":"2019-01-21T11:18:24+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.barnesandnoble.com\/review\/#organization","name":"The Barnes &amp; Noble Review","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-content\/uploads\/2019\/01\/Martin-Luther-King-Jr-March-Washington-Crop.jpg","width":1138,"height":783},"articleSection":"Five Books","keywords":"AFRICAN-AMERICAN HISTORY, AMERICAN HISTORY, CIVIL RIGHTS, FIVE BOOKS, MARTIN LUTHER KING JR., MARTIN LUTHER KING JR. DAY","description":"Reading to explore and celebrate the life -- and extend the legacy -- of the great civil rights leader.","author":{"@type":"Person","name":"The Barnes and Noble Review","url":"https:\/\/www.barnesandnoble.com\/review\/author\/the-barnes-and-noble-review"}}</script>

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="Five Books for Martin Luther King Jr. Day"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Reading to explore and celebrate the life -- and extend the legacy -- of the great civil rights leader."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop.jpg"/>
  <meta property="article:published_time" content="2019-01-21T11:18:24+00:00"/>
  <meta property="article:modified_time" content="2019-01-21T11:18:24+00:00" />
  <meta property="og:updated_time" content="2019-01-21T11:18:24+00:00" />
  <meta property="article:section" content="Five Books"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Five Books for Martin Luther King Jr. Day"/>
  <meta itemprop="headline" content="Five Books for Martin Luther King Jr. Day"/>
  <meta itemprop="description" content="Reading to explore and celebrate the life -- and extend the legacy -- of the great civil rights leader."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop.jpg"/>
  <meta itemprop="datePublished" content="2019-01-21"/>
  <meta itemprop="dateModified" content="2019-01-21T11:18:24+00:00" />
  <meta itemprop="author" content="The Barnes and Noble Review"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Five Books for Martin Luther King Jr. Day"/>
  <meta name="twitter:description" content="Reading to explore and celebrate the life -- and extend the legacy -- of the great civil rights leader."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.52.143.61",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"27a98e34",region:"29123",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"27a98e34",ai:"238807",ra:"true",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-74389 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-71819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71819"><a href="https://www.barnesandnoble.com/review/category/bnpodcast">B&#038;N Podcast</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="https://www.barnesandnoble.com/review/tag/five-books-2">FIVE BOOKS</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day" title="Permalink to Five Books for Martin Luther King Jr. Day" rel="bookmark">Five Books for Martin Luther King Jr. Day</a>
		</h1>
                <h2 class="article-author">
                                    </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Posted by <a href="https://www.barnesandnoble.com/review/author/the-barnes-and-noble-review" title="Posts by The Barnes and Noble Review" rel="author">The Barnes and Noble Review</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    January 21, 2019                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day&text=Five+Books+for+Martin+Luther+King+Jr.+Day" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day&text=Five+Books+for+Martin+Luther+King+Jr.+Day"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-74389" class="clearfix post-74389 post type-post status-publish format-standard has-post-thumbnail hentry category-five-books tag-african-american-history tag-american-history tag-civil-rights tag-five-books-2 tag-martin-luther-king-jr tag-martin-luther-king-jr-day">
				 
				<div class="entry">
					<p><img class="alignnone wp-image-74390 size-full" src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop.jpg" alt="" width="1138" height="783" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop.jpg 1138w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-213x147.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-768x528.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-1024x705.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-290x200.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-80x55.jpg 80w" sizes="(max-width: 1138px) 100vw, 1138px" /></p>
<p><strong>Reading to explore and celebrate the life &#8212; and extend the legacy &#8212; of the great civil rights leader.</strong></p>
<hr size="1" />
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/a-testament-of-hope-martin-luther-king-jr/1111663033?ean=9780060646912"><img src="http://prodimage.images-bn.com/pimages/9780060646912.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/a-testament-of-hope-martin-luther-king-jr/1111663033?ean=9780060646912">A Testament of Hope: The Essential Writings of Martin Luther King, Jr.</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$26.99</span>
                                
                                        <span class="merch-retail-price">| <span>$29.99</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780060646912" data-quantity="1" data-productid="prd9780060646912" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780060646912" data-quantity="1" data-productid="prd9780060646912" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/a-testament-of-hope-martin-luther-king-jr/1111663033?ean=9780060646912">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p><a href="https://www.barnesandnoble.com/w/a-testament-of-hope-martin-luther-king-jr/1111663033?ean=9780060646912#/" target="_blank" rel="noopener"><strong>A Testament of Hope: The Essential Writings of Martin Luther King, Jr.</strong></a><br />
By Martin Luther King, Jr.</p>
<p>Collected in this volume of more than 700 pages are the sermons, speeches, interviews, and other writings (including the unforgettable &#8220;Letter from a Birmingham Jail&#8221; and the stirring &#8220;I Have a Dream&#8221; oration) that defined the aspiration, message, and visionary eloquence of Martin Luther King, Jr.</p>
<p><div class="clearfix"></div></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/why-we-cant-wait-martin-luther-king-jr/1100260201?ean=9780451527530"><img src="http://prodimage.images-bn.com/pimages/9780451527530.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/why-we-cant-wait-martin-luther-king-jr/1100260201?ean=9780451527530">Why We Can't Wait</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$9.99</span>
                                        </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780451527530" data-quantity="1" data-productid="prd9780451527530" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780451527530" data-quantity="1" data-productid="prd9780451527530" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/why-we-cant-wait-martin-luther-king-jr/1100260201?ean=9780451527530">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p><a href="https://www.barnesandnoble.com/w/why-we-cant-wait-martin-luther-king-jr/1100260201?ean=9780451527530#/" target="_blank" rel="noopener"><strong>Why We Can&#8217;t Wait</strong></a><br />
By Martin Luther King, Jr.</p>
<p>The nonviolent protests led by Martin Luther King, Jr., in Birmingham, Alabama in 1963 proved to be a defining moment for the dreams and strivings of the Civil Rights movement. This book provides King&#8217;s own account of the Birmingham marches and sit-ins as well as his broader meditations on the struggle for equality.</p>
<p><div class="clearfix"></div></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/the-king-years-taylor-branch/1110915183?ean=9781451662467"><img src="http://prodimage.images-bn.com/pimages/9781451662467.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/the-king-years-taylor-branch/1110915183?ean=9781451662467">The King Years: Historic Moments in the Civil Rights Movement</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$14.40</span>
                                
                                        <span class="merch-retail-price">| <span>$16.00</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9781451662467" data-quantity="1" data-productid="prd9781451662467" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9781451662467" data-quantity="1" data-productid="prd9781451662467" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/the-king-years-taylor-branch/1110915183?ean=9781451662467">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p><strong><a href="https://www.barnesandnoble.com/w/the-king-years-taylor-branch/1110915183?ean=9781451662467#/" target="_blank" rel="noopener">The King Years: Historic Moments in the Civil Rights Movement</a></strong><br />
By Taylor Branch</p>
<p>The magisterial &#8220;America in the King Years&#8221; series &#8212; a three-volume chronicle of the civil rights movenent that kicked off with the Pulitzer-winning <em>Parting the Waters</em> &#8212; gets a brilliantly condensed treatment in this new book. Taylor Branch retells this epic story of suffering and heroism through eighteen turning points on the road to equal rights. There may be no more essential book on the era than this one.</p>
<p><div class="clearfix"></div></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/bearing-the-cross-david-garrow/1003449828?ean=9780060566920"><img src="http://prodimage.images-bn.com/pimages/9780060566920.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/bearing-the-cross-david-garrow/1003449828?ean=9780060566920">Bearing the Cross: Martin Luther King, Jr., and the Southern Christian Leadership Conference</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$21.61</span>
                                
                                        <span class="merch-retail-price">| <span>$22.99</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780060566920" data-quantity="1" data-productid="prd9780060566920" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780060566920" data-quantity="1" data-productid="prd9780060566920" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/bearing-the-cross-david-garrow/1003449828?ean=9780060566920">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p><strong><a href="https://www.barnesandnoble.com/w/bearing-the-cross-david-garrow/1003449828?ean=9780060566920" target="_blank" rel="noopener">Bearing the Cross</a></strong><br />
By David J. Garrow</p>
<p>The most comprehensive book on the life of Dr. King and the context of his achievements, this 1987 Pulitzer Prize-winner draws on over 700 interviews with King&#8217;s associates as well as his private papers. It portrays a complex man whose human frailties only magnified the power of his faith and the grandeur of his undertakings.</p>
<p><div class="clearfix"></div></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/call-to-conscience-martin-luther-king-jr/1101952315?ean=9781586210465"><img src="http://prodimage.images-bn.com/pimages/9781586210465.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/call-to-conscience-martin-luther-king-jr/1101952315?ean=9781586210465">A Call to Conscience: The Landmark Speeches of Dr. Martin Luther King, Jr.</a>
                    <p class="merch-format-price">
                        
                        <strong>Audiobook</strong>
          
                                <span class="merch-bn-price">$37.24</span>
                                
                                        <span class="merch-retail-price">| <span>$42.98</span></span>
                                            </p>
                                <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/call-to-conscience-martin-luther-king-jr/1101952315?ean=9781586210465">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p><strong><a href="https://www.barnesandnoble.com/w/call-to-conscience-martin-luther-king-jr/1101952315?ean=9781586210465" target="_blank" rel="noopener">A Call to Conscience: The Landmark Speeches of Dr. Martin Luther King, Jr. [CDs]</a></strong></p>
<p>The printed word has a hard time doing justice to King&#8217;s extraordinary eloquence. Fortunately, the galvanizing combination of his voice and his message lives on in the original recordings of his sermons and speeches. The most famous, including &#8220;I Have A Dream,&#8221; are collected with many others in this monumental 7-CD set.</p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-74389 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/african-american-history" rel="tag">AFRICAN-AMERICAN HISTORY</a>, <a href="https://www.barnesandnoble.com/review/tag/american-history" rel="tag">AMERICAN HISTORY</a>, <a href="https://www.barnesandnoble.com/review/tag/civil-rights" rel="tag">CIVIL RIGHTS</a>, <a href="https://www.barnesandnoble.com/review/tag/five-books-2" rel="tag">FIVE BOOKS</a>, <a href="https://www.barnesandnoble.com/review/tag/martin-luther-king-jr" rel="tag">MARTIN LUTHER KING JR.</a>, <a href="https://www.barnesandnoble.com/review/tag/martin-luther-king-jr-day" rel="tag">MARTIN LUTHER KING JR. DAY</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day&text=Five+Books+for+Martin+Luther+King+Jr.+Day" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Ffive-books-martin-luther-king-jr-day&text=Five+Books+for+Martin+Luther+King+Jr.+Day"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread"></div>
			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">
<div class="rw-sb-ad-text" style="text-align: center;">advertisement</div>
<p><script>// <![CDATA[
<br />
if(typeof ord === "undefined")<br />
{<br />
	ord=Math.random();<br />
	ord=ord*10000000000000000000;<br />
}<br />
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');<br />
// ]]></script></p>
<p><noscript><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" border=0></A></noscript></p>
</div>
<hr />
<p><strong>Editor:  Bill Tipper</strong></p>
<p>Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.</p>
<p>Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.</p>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-heartbeat-of-wounded-knee" title="The Heartbeat of Wounded Knee"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Heartbeat-of-Wounded-Knee-Crop-216x160.jpg" alt="The Heartbeat of Wounded Knee" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-heartbeat-of-wounded-knee">The Heartbeat of Wounded Knee</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day" title="Five Books for Martin Luther King Jr. Day"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Martin-Luther-King-Jr-March-Washington-Crop-216x160.jpg" alt="Five Books for Martin Luther King Jr. Day" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/five-books-martin-luther-king-jr-day">Five Books for Martin Luther King Jr. Day</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/ottessa-moshfegh-podcast" title="The B&#038;N Podcast: Ottessa Moshfegh on the Appeal of Yesterday&#8217;s News"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Ottessa-Moshfegh-McGlue-Fin-Crop-216x160.jpg" alt="The B&#038;N Podcast: Ottessa Moshfegh on the Appeal of Yesterday&#8217;s News" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/ottessa-moshfegh-podcast">The B&#038;N Podcast: Ottessa Moshfegh on the Appeal of Yesterday&#8217;s News</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/late-in-the-day" title="Late in the Day"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Late-in-the-Day-Cover-Crop-216x160.jpg" alt="Late in the Day" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/late-in-the-day">Late in the Day</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/kristen-roupenian-we-have-so-many-selves-wandering-the-world" title="Kristen Roupenian: &#8220;We Have So Many Selves Wandering the World&#8221;"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/You-Know-You-Want-Roupenian-Crop-216x160.jpg" alt="Kristen Roupenian: &#8220;We Have So Many Selves Wandering the World&#8221;" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/kristen-roupenian-we-have-so-many-selves-wandering-the-world">Kristen Roupenian: &#8220;We Have So Many Selves Wandering the World&#8221;</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/marie-benedict-podcast" title="The B&#038;N Podcast: Marie Benedict on Hedy Lamarr&#8217;s Hidden Genius"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Marie-Benedict-Only-Woman-Crop-216x160.jpg" alt="The B&#038;N Podcast: Marie Benedict on Hedy Lamarr&#8217;s Hidden Genius" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/marie-benedict-podcast">The B&#038;N Podcast: Marie Benedict on Hedy Lamarr&#8217;s Hidden Genius</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/beth-comstock-podcast" title="The B&#038;N Podcast: Beth Comstock on the Power of Imagination"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2019/01/Comstock-Imagine-it-Forward-Crop-216x160.jpg" alt="The B&#038;N Podcast: Beth Comstock on the Power of Imagination" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/beth-comstock-podcast">The B&#038;N Podcast: Beth Comstock on the Power of Imagination</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/handel-in-london-the-making-of-a-genius" title="Handel in London: The Making of a Genius"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/12/Handel-Water-Crop-216x160.jpg" alt="Handel in London: The Making of a Genius" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/handel-in-london-the-making-of-a-genius">Handel in London: The Making of a Genius</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/maris-kreizman-year-in-reading-2018-podcast" title="The B&#038;N Podcast: Maris Kreizman Talking Great Reading in 2018"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/12/Year-in-Reading-2018-Podcast-Crop-216x160.jpg" alt="The B&#038;N Podcast: Maris Kreizman Talking Great Reading in 2018" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/maris-kreizman-year-in-reading-2018-podcast">The B&#038;N Podcast: Maris Kreizman Talking Great Reading in 2018</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/future-is-nearly-now-science-fiction-2018" title="The Future is (Nearly) Now: Science Fiction&#8217;s View of 2018"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/12/Head-on-Near-Future-Crop-216x160.jpg" alt="The Future is (Nearly) Now: Science Fiction&#8217;s View of 2018" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/future-is-nearly-now-science-fiction-2018">The Future is (Nearly) Now: Science Fiction&#8217;s View of 2018</a> 
    </div>
</div>
            </div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		     	<div class="previous">  
		     	<a href="https://www.barnesandnoble.com/review/the-heartbeat-of-wounded-knee" class="previous-arrow">Previous</a> 
	     		<a href="https://www.barnesandnoble.com/review/the-heartbeat-of-wounded-knee" class="previous-text" title="The Heartbeat of Wounded Knee"><strong>Previous Post:</strong> The Heartbeat of Wounded Knee</a>
	     		
	     	</div>
	     		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/ottessa-moshfegh-podcast" class="next-text" title="The B&N Podcast: Ottessa Moshfegh on the Appeal of Yesterday's News"><strong>Next Post:</strong> The B&N Podcast: Ottessa Moshfegh on the Appeal of Yesterday's News</a>
	     		<a href="https://www.barnesandnoble.com/review/ottessa-moshfegh-podcast" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bnreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"74389 https:\/\/www.barnesandnoble.com\/review\/?p=74389","disqusShortname":"bnreview","disqusTitle":"Five Books for Martin Luther King Jr. Day","disqusUrl":"https:\/\/www.barnesandnoble.com\/review\/five-books-martin-luther-king-jr-day","postId":"74389"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


<script type="text/javascript">var _cf = _cf || []; _cf.push(['_setFsp', true]); _cf.push(['_setBm', true]); _cf.push(['_setAu', '/resources/60f701554b20721ab144a03e68feae']);</script><script type="text/javascript" src="/resources/60f701554b20721ab144a03e68feae"></script></body>
</html>
 
