<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>King of the Dark Episode 16: Stephen King&#039;s Short Sharp Shocks - The Barnes &amp; Noble Review</title>
                <script>
		//WP-19 : Add link tag
			var absolutePath= window.location.pathname;
            document.write('<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.barnesandnoble.com'+absolutePath+'" />');
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="&quot;The Stand&quot; and &quot;It&quot; may be epic-length monuments from the mind of Stephen King -- but nothing provides a thrilling jolt like the best of his short stories.  We talk &quot;The Mangler,&quot; &quot;The Jaunt&quot; and more classic examples of concentrated horror." />
<meta name="keywords" content="B&amp;N PODCAST,FICTION,HORROR,KING OF THE DARK,PODCAST,SHORT STORIES,STEPHEN KING," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks Comments Feed" href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.5.61' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=4.9.5.61' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.9.5.61' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.9.5.61' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=4.9.5.61' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=4.9.5.61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74955","token":"970f2660e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.9.5.61'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.9.5.61'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=74955' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.barnesandnoble.com\/review\/king-of-the-dark-episode-16-stephen-king-short-stories-podcast"},"url":"https:\/\/www.barnesandnoble.com\/review\/king-of-the-dark-episode-16-stephen-king-short-stories-podcast","headline":"King of the Dark Episode 16: Stephen King's Short Sharp Shocks","datePublished":"2019-09-27T14:34:55+00:00","dateModified":"2019-09-27T14:34:55+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.barnesandnoble.com\/review\/#organization","name":"The Barnes &amp; Noble Review","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-content\/nas-uploads\/2019\/09\/King-of-the-Dark-Short-Stories-Crop.jpg","width":1203,"height":647},"articleSection":"B&amp;N Podcast","keywords":"B&amp;N PODCAST, FICTION, HORROR, KING OF THE DARK, PODCAST, SHORT STORIES, STEPHEN KING","description":"\"The Stand\" and \"It\" may be epic-length monuments from the mind of Stephen King -- but nothing provides a thrilling jolt like the best of his short stories.  We talk \"The Mangler,\" \"The Jaunt\" and more classic examples of concentrated horror.","author":{"@type":"Person","name":"The Barnes and Noble Review","url":"https:\/\/www.barnesandnoble.com\/review\/author\/the-barnes-and-noble-review"}}</script>

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="King of the Dark Episode 16: Stephen King&#039;s Short Sharp Shocks"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="&quot;The Stand&quot; and &quot;It&quot; may be epic-length monuments from the mind of Stephen King -- but nothing provides a thrilling jolt like the best of his short stories.  We talk &quot;The Mangler,&quot; &quot;The Jaunt&quot; and more classic examples of concentrated horror."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop.jpg"/>
  <meta property="article:published_time" content="2019-09-27T14:34:55+00:00"/>
  <meta property="article:modified_time" content="2019-09-27T14:34:55+00:00" />
  <meta property="og:updated_time" content="2019-09-27T14:34:55+00:00" />
  <meta property="article:section" content="B&amp;N Podcast"/>
  <meta property="article:section" content="Podcast"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="King of the Dark Episode 16: Stephen King&#039;s Short Sharp Shocks"/>
  <meta itemprop="headline" content="King of the Dark Episode 16: Stephen King&#039;s Short Sharp Shocks"/>
  <meta itemprop="description" content="&quot;The Stand&quot; and &quot;It&quot; may be epic-length monuments from the mind of Stephen King -- but nothing provides a thrilling jolt like the best of his short stories.  We talk &quot;The Mangler,&quot; &quot;The Jaunt&quot; and more classic examples of concentrated horror."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop.jpg"/>
  <meta itemprop="datePublished" content="2019-09-27"/>
  <meta itemprop="dateModified" content="2019-09-27T14:34:55+00:00" />
  <meta itemprop="author" content="The Barnes and Noble Review"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="King of the Dark Episode 16: Stephen King&#039;s Short Sharp Shocks"/>
  <meta name="twitter:description" content="&quot;The Stand&quot; and &quot;It&quot; may be epic-length monuments from the mind of Stephen King -- but nothing provides a thrilling jolt like the best of his short stories.  We talk &quot;The Mangler,&quot; &quot;The Jaunt&quot; and more classic examples of concentrated horror."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.76.198.12",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"885e2466",region:"34484",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"885e2466",ai:"238807",ra:"true",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-74955 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-71819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71819"><a href="https://www.barnesandnoble.com/review/category/bnpodcast">B&#038;N Podcast</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="">B&N PODCAST</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast" title="Permalink to King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks" rel="bookmark">King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks</a>
		</h1>
                <h2 class="article-author">
                                    </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Posted by <a href="https://www.barnesandnoble.com/review/author/the-barnes-and-noble-review" title="Posts by The Barnes and Noble Review" rel="author">The Barnes and Noble Review</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    September 27, 2019                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast&text=King+of+the+Dark+Episode+16%3A+Stephen+King%26%238217%3Bs+Short+Sharp+Shocks" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast&text=King+of+the+Dark+Episode+16%3A+Stephen+King%26%238217%3Bs+Short+Sharp+Shocks"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-74955" class="clearfix post-74955 post type-post status-publish format-standard has-post-thumbnail hentry category-bnpodcast category-podcast tag-bn-podcast tag-fiction tag-horror tag-king-of-the-dark tag-podcast tag-short-stories tag-stephen-king">
				 
				<div class="entry">
					<p><img class="alignnone size-full wp-image-74958" src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop.jpg" alt="" width="1203" height="647" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop.jpg 1203w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-213x115.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-768x413.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-1024x551.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-290x156.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-102x55.jpg 102w" sizes="(max-width: 1203px) 100vw, 1203px" /></p>
<p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/11420447/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/87A93A/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>On</strong> this episode of King of the Dark &#8212; our second to last! &#8212;  Louis Peitzman, Liz Braswell and Bill Tipper turn from the grand scale of Stephen King&#8217;s dark epics to the supremely concentrated pleasures of his short fiction. King has published over 200 works of short fiction, most of which have been collected in volumes including <a href="https://www.barnesandnoble.com/w/night-shift-stephen-king/1100292427#/"><em><strong>Night Shift</strong></em></a>, <strong><em><a href="https://www.barnesandnoble.com/w/skeleton-crew-stephen-king/1100151773?ean=9781501143502#/">Skeleton Crew</a></em></strong>, <em><strong><a href="https://www.barnesandnoble.com/w/everythings-eventual-stephen-king/1103276266?ean=9781416549857#/">Everything&#8217;s Eventual</a></strong></em> and others. In many of these the master is at his elemental best, spinning tales that take just a few pages to cast a spell that lasts long after the short, sharp shock of the ending has been delivered. So we decided it was time to devote an episode to the glorious — and some times a little gory — work in miniature that is the classic King short story.</p>
<p>Just joining us on King of the Dark? You can start at the beginning with <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-1-carrie">our episode on <em>Carrie</em></a>, or check out last week&#8217;s episode on <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-15-the-institute-podcast"><strong><em>The Institute</em></strong></a>. Or <a href="https://itunes.apple.com/us/podcast/the-b-n-podcast/id1261123192?mt=2"><strong>Subscribe on Apple Podcasts</strong></a> or <a href="http://www.stitcher.com/podcast/barnes-and-noble/the-bn-podcast"><strong>Stitcher</strong></a> to follow King of the Dark and hear fascinating author interviews from the B&amp;N Podcast every week.</p>
<hr />
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/night-shift-stephen-king/1100292427?ean=9780307947291"><img src="http://prodimage.images-bn.com/pimages/9780307947291.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/night-shift-stephen-king/1100292427?ean=9780307947291">Night Shift</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$15.70</span>
                                
                                        <span class="merch-retail-price">| <span>$16.95</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780307947291" data-quantity="1" data-productid="prd9780307947291" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780307947291" data-quantity="1" data-productid="prd9780307947291" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/night-shift-stephen-king/1100292427?ean=9780307947291">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>King’s first collection of short stories showcases the darkest depths of his brilliant imagination. Here we see mutated rats gone bad (“Graveyard Shift”); a cataclysmic virus that threatens humanity (“Night Surf,” the basis for <i>The Stand</i>); a possessed, evil lawnmower (“The Lawnmower Man”); unsettling children from the heartland (“Children of the Corn”); a smoker who will try anything to stop (“Quitters, Inc.”); a reclusive alcoholic who begins a gruesome transformation (“Gray Matter”); and many more shadows and visions that will haunt you long after the last page is turned.</p>
<p><div class="clearfix"></div></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/skeleton-crew-stephen-king/1100151773?ean=9781501143502"><img src="http://prodimage.images-bn.com/pimages/9781501143502.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/skeleton-crew-stephen-king/1100151773?ean=9781501143502">Skeleton Crew: Stories</a>
                    <p class="merch-format-price">
                        
                        <strong>Paperback</strong>
          
                                <span class="merch-bn-price">$14.83</span>
                                
                                        <span class="merch-retail-price">| <span>$18.00</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9781501143502" data-quantity="1" data-productid="prd9781501143502" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9781501143502" data-quantity="1" data-productid="prd9781501143502" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/skeleton-crew-stephen-king/1100151773?ean=9781501143502">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>The #1 <i>New York Times</i> bestseller and winner of the 1986 Locus Award for Best Collection, <i>Skeleton Crew</i> is “Stephen King at his best” (<i>The Denver Post</i>)—a terrifying, mesmerizing collection of stories from the outer limits of one of the greatest imaginations of our time.</p>
<p>“Wildly imaginative, delightfully diabolical&#8230;King once again proves to be the consummate storyteller” (The Associated Press).</p>
<p>A supermarket becomes the place where humanity makes its last stand against destruction. A trip to the attic becomes a journey to hell. A woman driving a Jaguar finds a scary shortcut to paradise. An idyllic lake harbors a bottomless evil. And a desert island is the scene of the most terrifying struggle for survival ever waged. This “wonderfully gruesome” collection (<i>The New York Times Book Review</i>) includes:</p>
<p>-“The Mist”<br />
-“Here There Be Tygers”<br />
-“The Monkey”<br />
-“Cain Rose Up”<br />
-“Mrs. Todd’s Shortcut”<br />
-“The Jaunt”<br />
-“The Wedding Gig”<br />
-“Paranoid: A Chant”<br />
-“The Raft”- “Word Processor of the Gods”<br />
-“The Man Who Would Not Shake Hands”<br />
-“Beachworld”<br />
-“The Reaper’s Image”<br />
-“Nona”<br />
-“For Owen”<br />
-“Survivor Type”<br />
-“Uncle Otto’s Truck”<br />
-“Morning Deliveries (Milkman No. 1)”<br />
-“Big Wheels: a Tale of the Laundry Game (Milkman No. 2)”<br />
-“Gramma”<br />
-“The Ballad of the Flexible Bullet”<br />
-“The Reach”</p>
<p>King is best known for his iconic, immersive long novels, but he is also a master of the short story, and this is a magnificent collection.<br />
<strong><a href="https://www.barnesandnoble.com/b/stephen-king/_/N-1p75">Explore all of Stephen King&#8217;s books at Barnes &amp; Noble</a>.</strong></p>
<p><em>Like this podcast? <a href="https://itunes.apple.com/us/podcast/the-b-n-podcast/id1261123192?mt=2">Subscribe on iTunes</a> or <a href="http://www.stitcher.com/podcast/barnes-and-noble/the-bn-podcast">Stitcher</a> to follow King of the Dark and hear fascinating author interviews from the B&amp;N Podcast.</em></p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-74955 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/bn-podcast" rel="tag">B&amp;N PODCAST</a>, <a href="https://www.barnesandnoble.com/review/tag/fiction" rel="tag">FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/horror" rel="tag">HORROR</a>, <a href="https://www.barnesandnoble.com/review/tag/king-of-the-dark" rel="tag">KING OF THE DARK</a>, <a href="https://www.barnesandnoble.com/review/tag/podcast" rel="tag">PODCAST</a>, <a href="https://www.barnesandnoble.com/review/tag/short-stories" rel="tag">SHORT STORIES</a>, <a href="https://www.barnesandnoble.com/review/tag/stephen-king" rel="tag">STEPHEN KING</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast&text=King+of+the+Dark+Episode+16%3A+Stephen+King%26%238217%3Bs+Short+Sharp+Shocks" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fking-of-the-dark-episode-16-stephen-king-short-stories-podcast&text=King+of+the+Dark+Episode+16%3A+Stephen+King%26%238217%3Bs+Short+Sharp+Shocks"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread"></div>
			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">
<div class="rw-sb-ad-text" style="text-align: center;">advertisement</div>
<p><script>// <![CDATA[
<br />
if(typeof ord === "undefined")<br />
{<br />
	ord=Math.random();<br />
	ord=ord*10000000000000000000;<br />
}<br />
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');<br />
// ]]></script></p>
<p><noscript><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" border=0></A></noscript></p>
</div>
<hr />
<p><strong>Editor:  Bill Tipper</strong></p>
<p>Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.</p>
<p>Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.</p>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast" title="King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Short-Stories-Crop-216x160.jpg" alt="King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-16-stephen-king-short-stories-podcast">King of the Dark Episode 16: Stephen King&#8217;s Short Sharp Shocks</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/now-we-shall-be-entirely-free" title="Now We Shall Be Entirely Free"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Now-We-Shall-Be-Entirely-Free-Larger-Crop-216x160.jpg" alt="Now We Shall Be Entirely Free" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/now-we-shall-be-entirely-free">Now We Shall Be Entirely Free</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/ann-patchett-podcast" title="The B&#038;N Podcast: Ann Patchett on Going Home Again"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Ann-Patchett-The-Dutch-House-Crop-216x160.jpg" alt="The B&#038;N Podcast: Ann Patchett on Going Home Again" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/ann-patchett-podcast">The B&#038;N Podcast: Ann Patchett on Going Home Again</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/my-parents-an-introduction-this-does-not-belong-to-you" title="My Parents: An Introduction/This Does Not Belong to You"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Aleksandar-Hemon-Parents-Crop-216x160.jpg" alt="My Parents: An Introduction/This Does Not Belong to You" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/my-parents-an-introduction-this-does-not-belong-to-you">My Parents: An Introduction/This Does Not Belong to You</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/akin" title="Akin"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Akin-Crop-216x160.jpg" alt="Akin" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/akin">Akin</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-15-the-institute-podcast" title="King of the Dark Episode 15: The Institute"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-The-Institute-Crop-216x160.jpg" alt="King of the Dark Episode 15: The Institute" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-15-the-institute-podcast">King of the Dark Episode 15: The Institute</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/breaking-the-frame-sarah-broom-the-yellow-house-amy-gall-profile" title="Breaking the Frame: Sarah Broom Unearths Her Family&#8217;s Story in &#8220;The Yellow House&#8221;"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Sarah-Broom-Author-Crop-216x160.jpg" alt="Breaking the Frame: Sarah Broom Unearths Her Family&#8217;s Story in &#8220;The Yellow House&#8221;" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/breaking-the-frame-sarah-broom-the-yellow-house-amy-gall-profile">Breaking the Frame: Sarah Broom Unearths Her Family&#8217;s Story in &#8220;The Yellow House&#8221;</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/randall-munroe-podcast" title="The B&#038;N Podcast: Randall Munroe Has the (Wrong) Answer for Everything"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Randall-Munroe-How-To-Crop-216x160.jpg" alt="The B&#038;N Podcast: Randall Munroe Has the (Wrong) Answer for Everything" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/randall-munroe-podcast">The B&#038;N Podcast: Randall Munroe Has the (Wrong) Answer for Everything</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-economists-hour-false-prophets-free-markets-and-the-fracture-of-society" title="The Economists&#8217; Hour: False Prophets, Free Markets, and the Fracture of Society"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/Economists-Hour-Cover-Crop-216x160.jpg" alt="The Economists&#8217; Hour: False Prophets, Free Markets, and the Fracture of Society" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-economists-hour-false-prophets-free-markets-and-the-fracture-of-society">The Economists&#8217; Hour: False Prophets, Free Markets, and the Fracture of Society</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-14-doctor-sleep-podcast" title="King of the Dark Episode 14: Doctor Sleep"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/nas-uploads/2019/09/King-of-the-Dark-Doctor-Sleep-Crop-216x160.jpg" alt="King of the Dark Episode 14: Doctor Sleep" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/king-of-the-dark-episode-14-doctor-sleep-podcast">King of the Dark Episode 14: Doctor Sleep</a> 
    </div>
</div>
            </div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/now-we-shall-be-entirely-free" class="next-text" title="Now We Shall Be Entirely Free"><strong>Next Post:</strong> Now We Shall Be Entirely Free</a>
	     		<a href="https://www.barnesandnoble.com/review/now-we-shall-be-entirely-free" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bnreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"74955 https:\/\/www.barnesandnoble.com\/review\/?p=74955","disqusShortname":"bnreview","disqusTitle":"King of the Dark Episode 16: Stephen King\u2019s Short Sharp Shocks","disqusUrl":"https:\/\/www.barnesandnoble.com\/review\/king-of-the-dark-episode-16-stephen-king-short-stories-podcast","postId":"74955"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js?ver=4.9.5.61'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js?ver=4.9.5.61'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


<script type="text/javascript" >var _cf = _cf || []; _cf.push(['_setFsp', true]); _cf.push(['_setBm', true]); _cf.push(['_setAu', '/resources/954d62cac32093ea65007148c2b472']);</script><script type="text/javascript"  src="/resources/954d62cac32093ea65007148c2b472"></script></body>
</html>
 
