<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Do Not Become Alarmed - The Barnes &amp; Noble Review</title>
                <script>
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="In Maile Meloy&#039;s new novel, a carefully controlled vacation gives way to crisis, and reveals the thin membrane that surrounds a &quot;predictable&quot; life." />
<meta name="keywords" content="FICTION,VACATION," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/not-become-alarmed" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Do Not Become Alarmed Comments Feed" href="https://www.barnesandnoble.com/review/not-become-alarmed/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=12345' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=rev2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.barnesandnoble.com/review/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.barnesandnoble.com/review/ennobled/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=71668' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c2a92cdd71&wpp_id=71668';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="Do Not Become Alarmed"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/not-become-alarmed"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In Maile Meloy&#039;s new novel, a carefully controlled vacation gives way to crisis, and reveals the thin membrane that surrounds a &quot;predictable&quot; life."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop.jpg"/>
  <meta property="article:published_time" content="2017-07-07T09:49:54+00:00"/>
  <meta property="article:modified_time" content="2017-07-07T13:52:32+00:00" />
  <meta property="og:updated_time" content="2017-07-07T13:52:32+00:00" />
  <meta property="article:section" content="Reviews &amp; Essays"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Do Not Become Alarmed"/>
  <meta itemprop="description" content="In Maile Meloy&#039;s new novel, a carefully controlled vacation gives way to crisis, and reveals the thin membrane that surrounds a &quot;predictable&quot; life."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Do Not Become Alarmed"/>
  <meta name="twitter:description" content="In Maile Meloy&#039;s new novel, a carefully controlled vacation gives way to crisis, and reveals the thin membrane that surrounds a &quot;predictable&quot; life."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-71668 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
<li id="menu-item-62013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62013"><a href="https://www.barnesandnoble.com/review/category/a-reading-life">A Reading Life</a></li>
<li id="menu-item-64850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64850"><a href="https://www.barnesandnoble.com/review/category/humor">Humor</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="https://www.barnesandnoble.com/review/tag/fiction">FICTION</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/not-become-alarmed" title="Permalink to Do Not Become Alarmed" rel="bookmark">Do Not Become Alarmed</a>
		</h1>
                <h2 class="article-author">
                    By MAILE MELOY                </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Reviewed by <a href="https://www.barnesandnoble.com/review/author/veronique_de_turenne" title="Posts by Veronique de Turenne" rel="author">Veronique de Turenne</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    July 7, 2017                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed&text=Do+Not+Become+Alarmed" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed&text=Do+Not+Become+Alarmed"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-71668" class="clearfix post-71668 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews-essays tag-fiction tag-vacation">
				 
				<div class="entry">
					<p><img class="alignnone size-full wp-image-71675" src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop.jpg" alt="" width="1131" height="648" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop.jpg 1131w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-213x122.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-768x440.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-1024x587.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-290x166.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-96x55.jpg 96w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-632x362.jpg 632w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-277x158.jpg 277w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-340x195.jpg 340w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-228x132.jpg 228w" sizes="(max-width: 1131px) 100vw, 1131px" /></p>
<p><strong>Maile</strong> Meloy doesn&#8217;t waste a second before subverting the title of her gripping new novel, <a href="https://www.barnesandnoble.com/w/do-not-become-alarmed-maile-meloy/1125190257?ean=9780735216525" target="_blank" rel="noopener"><strong><em>Do Not Become Alarmed</em></strong></a>. Catastrophe is the subject of a pair of foreboding epigrams, and that&#8217;s before you&#8217;ve even reached the first page. Then there&#8217;s the setting for the story, a luxurious Christmas cruise. Think about it &#8212; what&#8217;s the last bit of good news you heard coming from the public exploits of a cruise line?</p>
<p>Exactly.</p>
<p>So here we are, boarding the ship with two young families. Liv and Nora are cousins in their thirties, and they&#8217;re also close friends. To help Nora get through the first holiday season after her mother&#8217;s death, Liv has suggested that the two families take a joint vacation. Together with their husbands and four young children, the women trade the bubble of their well-heeled lives in Los Angeles for the even more sheltered cocoon of the ship.</p>
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/do-not-become-alarmed-maile-meloy/1125190257?ean=9780735216525"><img src="http://prodimage.images-bn.com/pimages/9780735216525.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/do-not-become-alarmed-maile-meloy/1125190257?ean=9780735216525">Do Not Become Alarmed</a>
                    <p class="merch-format-price">
                        
                        <strong>Hardcover</strong>
          
                                <span class="merch-bn-price">$17.43</span>
                                
                                        <span class="merch-retail-price">| <span>$27.00</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780735216525" data-quantity="1" data-productid="prd9780735216525" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780735216525" data-quantity="1" data-productid="prd9780735216525" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/do-not-become-alarmed-maile-meloy/1125190257?ean=9780735216525">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>They&#8217;re headed south from L.A., down the western coast of the Americas for two weeks. A U-turn at the mechanical marvels of the Panama Canal is a sweetener for Liv&#8217;s husband, an engineer. The truth is, a cruise isn&#8217;t the first choice of vacation for any of the adults, who feel themselves too self-aware to be able to enjoy the artifice of shipboard life. But soon enough they&#8217;re seduced.</p>
<p>Take the endless buffet that instantly erases the burden of daily meal planning:</p>
<blockquote><p>Watching them eat, Liv felt her mind relax, easing its calculation. Feeding children, even when you had all available resources, took so much planning and forethought. The low-grade anxiety about the next meal started when you were cleaning up the last. But for two weeks there would never be any question about what was for dinner, or lunch, or snack. That roving hunter-gatherer part of her brain, which sucked a lot of power and made the other lights dim, she could just turn it off.</p></blockquote>
<p>The spell of seaborne luxury is cast, and the sailing is, well, smooth. The Kids Club, an oasis of perpetual amusements overseen by a jolly and competent staff, sets the adults free to laze and lounge and nap. And a friendship with a sophisticated Argentinian couple and their two glamorous teenagers gives the excursion a gloss of worldliness. Maybe self-aware skepticism is overrated?</p>
<p>But as Meloy reels you into the story with her cool and fluid prose, she clearly signals that yes, you should absolutely &#8212; and perhaps even perpetually &#8212; be more than a little alarmed.</p>
<p>The first hint is when two of the six children briefly go missing aboard ship. Add in Liv&#8217;s first-world tendency to see peril in almost anything &#8212; sharks and riptides on a proposed surfing lesson, the risk of a bus crash on a trip to a hummingbird sanctuary, the kids getting hooked on caffeine on a tour of a coffee plantation &#8212; and you can feel the karmic comeuppance on the horizon.</p>
<p>When it arrives, it&#8217;s a doozy. While at port in an unnamed country that sounds a lot like Costa Rica, the three dads go golfing. The moms, all six kids in tow, decide on a zip-line tour of the rain forest. &#8220;This is a good country for us to go ashore in,&#8221; Liv says. &#8220;They call it the Switzerland of Latin America.&#8221;</p>
<p>But things don&#8217;t go as planned, and the isolated beach they wind up on proves a gateway to crisis: In an instant, all six children go missing. Aged six to fourteen, they&#8217;re defined by their vulnerabilities. Diabetes, Asperger&#8217;s, pre-teen brattiness, teenage beauty &#8212; each faces a particular kind of danger.</p>
<p>With the kids gone, it&#8217;s not only the now-frantic parents who have to strap in. We readers do as well. In a headlong rush &#8212; a zip-line turns out to be the perfect metaphor for Meloy&#8217;s narrative technique &#8212; cause is followed by outsized effect, and bad timing begets even worse luck.</p>
<p>&#8220;I&#8217;m afraid I&#8217;ve taught my children to be too good,&#8221; Nora says at one point, sure the advice that eased her biracial children through their American lives would now prove their undoing. &#8220;I wanted to keep them safe. I taught them that they can&#8217;t play with plastic guns, ever. And they can&#8217;t lose their tempers. I wanted them to not draw attention to themselves. I wanted them to be small targets.&#8221;</p>
<p>You want Nora to be reassured. But when it comes to the genuine perils of an indifferent world, Meloy pulls no punches. As the story roars to a close, we&#8217;re forced to face just how random life actually is, and how close to a precipice each of us stands.</p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-71668 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/fiction" rel="tag">FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/vacation" rel="tag">VACATION</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed&text=Do+Not+Become+Alarmed" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fnot-become-alarmed&text=Do+Not+Become+Alarmed"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.barnesandnoble.com/review/not-become-alarmed';
var disqus_identifier = '71668 https://www.barnesandnoble.com/review/?p=71668';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bnreview';
var disqus_title = "Do Not Become Alarmed";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">

<div class="rw-sb-ad-text" style="text-align: center">advertisement</div>
<SCRIPT language=JavaScript>
if(typeof ord === "undefined")
{
	ord=Math.random();
	ord=ord*10000000000000000000;
}
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');
</SCRIPT>
<NOSCRIPT><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?"  border=0></A></NOSCRIPT></div>
<hr>
<strong>Editors:  James Mustich and Bill Tipper<br>
Associate Editor: Nick Curley</strong><br>
<br>
Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.<br>
<br>
Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.
<br>
<br>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/not-become-alarmed" title="Do Not Become Alarmed"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/07/Do-Not-Become-Alarmed-Cover-Crop-216x160.jpg" alt="Do Not Become Alarmed" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/not-become-alarmed">Do Not Become Alarmed</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/out-in-the-open" title="Out in the Open"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Out-in-the-Open-Cover-Crop-216x160.jpg" alt="Out in the Open" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/out-in-the-open">Out in the Open</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/mary-mccarthy-natural-rebel" title="Mary McCarthy, Natural Rebel"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Mary-McCarthy-Crop-216x160.jpg" alt="Mary McCarthy, Natural Rebel" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/mary-mccarthy-natural-rebel">Mary McCarthy, Natural Rebel</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/francis-spufford-benign-dictator" title="Francis Spufford: The Benign Dictator"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Francis-Spufford-Side-by-Side-Crop-216x160.jpg" alt="Francis Spufford: The Benign Dictator" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/francis-spufford-benign-dictator">Francis Spufford: The Benign Dictator</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/modern-gods" title="Modern Gods"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Modern-Gods-Cover-Crop-216x160.jpg" alt="Modern Gods" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/modern-gods">Modern Gods</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/wolf-on-a-string" title="Wolf on a String"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/05/Wolf-on-a-String-Crop-216x160.jpg" alt="Wolf on a String" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/wolf-on-a-string">Wolf on a String</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/soldiers-students-g-bills-legacy" title="Soldiers to Students: The G.I. Bill&#8217;s Legacy"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Redeployment-Cover-Crop-216x160.jpg" alt="Soldiers to Students: The G.I. Bill&#8217;s Legacy" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/soldiers-students-g-bills-legacy">Soldiers to Students: The G.I. Bill&#8217;s Legacy</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/dance-of-life-amelia-gray-and-isadora" title="Dance of Life: Amelia Gray and &#8220;Isadora&#8221;"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Isadora-Cover-Crop-216x160.jpg" alt="Dance of Life: Amelia Gray and &#8220;Isadora&#8221;" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/dance-of-life-amelia-gray-and-isadora">Dance of Life: Amelia Gray and &#8220;Isadora&#8221;</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/grocery-the-buying-and-selling-of-food-in-america" title="Grocery: The Buying and Selling of Food in America"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/06/Grocery-Cover-Crop-216x160.jpg" alt="Grocery: The Buying and Selling of Food in America" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/grocery-the-buying-and-selling-of-food-in-america">Grocery: The Buying and Selling of Food in America</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/void-star" title="Void Star"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2017/05/Voice-Star-Cover-Crop-216x160.jpg" alt="Void Star" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/void-star">Void Star</a> 
    </div>
</div>
            </div>			<div class="sidebar-writer clearfix widget-container widget-row-odd">
	            <h2>About the Writer</h2>                
                <h3><a href="https://www.barnesandnoble.com/review/author/veronique_de_turenne" title="Posts by Veronique de Turenne" rel="author">Veronique de Turenne</a></h3>
                <p>Veronique de Turenne is a Los Angeles–based journalist, essayist, and playwright. Her literary criticism appears on NPR and in major American newspapers. One of the highlights of her career was interviewing Vin Scully in his broadcast booth at Dodger Stadium, then receiving a handwritten thank-you note from him a few days later.</p>
            </div>
             	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/out-in-the-open" class="next-text" title="Out in the Open"><strong>Next Post:</strong> Out in the Open</a>
	     		<a href="https://www.barnesandnoble.com/review/out-in-the-open" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bnreview';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


</body>
</html>
 
