<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>The Sea Beast Takes a Lover - The Barnes &amp; Noble Review</title>
                <script>
		//WP-19 : Add link tag
			var absolutePath= window.location.pathname;
            document.write('<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.barnesandnoble.com'+absolutePath+'" />');
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="In a fleet of stories &quot;drolly insane and charmingly ghastly&quot; Chris Powers sets sail for uncharted waters." />
<meta name="keywords" content="fantasy,FICTION,SHORT STORIES,SLIPSTREAM,SPECULATIVE FICTION,THE SPECULATOR," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; The Sea Beast Takes a Lover Comments Feed" href="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=12345' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.9.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=rev2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73554","token":"64620d4385"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.barnesandnoble.com/review/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=73554' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="The Sea Beast Takes a Lover"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In a fleet of stories &quot;drolly insane and charmingly ghastly&quot; Chris Powers sets sail for uncharted waters."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop.jpg"/>
  <meta property="article:published_time" content="2018-04-09T23:35:33+00:00"/>
  <meta property="article:modified_time" content="2018-04-09T23:35:33+00:00" />
  <meta property="og:updated_time" content="2018-04-09T23:35:33+00:00" />
  <meta property="article:section" content="The Speculator"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Sea Beast Takes a Lover"/>
  <meta itemprop="headline" content="The Sea Beast Takes a Lover"/>
  <meta itemprop="description" content="In a fleet of stories &quot;drolly insane and charmingly ghastly&quot; Chris Powers sets sail for uncharted waters."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop.jpg"/>
  <meta itemprop="datePublished" content="2018-04-09"/>
  <meta itemprop="dateModified" content="2018-04-09T23:35:33+00:00" />
  <meta itemprop="author" content="Paul Di Filippo"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Sea Beast Takes a Lover"/>
  <meta name="twitter:description" content="In a fleet of stories &quot;drolly insane and charmingly ghastly&quot; Chris Powers sets sail for uncharted waters."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.112.235.149",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"e32d36b",region:"26162",protocol:"",blver:13,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"e32d36b",ai:"238807",ra:"false",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-73554 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-71819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71819"><a href="https://www.barnesandnoble.com/review/category/bnpodcast">B&#038;N Podcast</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="https://www.barnesandnoble.com/review/tag/the-speculator-2">THE SPECULATOR</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover" title="Permalink to The Sea Beast Takes a Lover" rel="bookmark">The Sea Beast Takes a Lover</a>
		</h1>
                <h2 class="article-author">
                    By MICHAEL ANDREASEN                </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Reviewed by <a href="https://www.barnesandnoble.com/review/author/paul_di_filippo" title="Posts by Paul Di Filippo" rel="author">Paul Di Filippo</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    April 9, 2018                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover&text=The+Sea+Beast+Takes+a+Lover" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover&text=The+Sea+Beast+Takes+a+Lover"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-73554" class="clearfix post-73554 post type-post status-publish format-standard has-post-thumbnail hentry category-the-speculator tag-fantasy tag-fiction tag-short-stories tag-slipstream tag-speculative-fiction tag-the-speculator-2">
				 
				<div class="entry">
					<p><img class="alignnone size-full wp-image-73567" src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop.jpg" alt="" width="1218" height="721" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop.jpg 1218w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-213x126.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-768x455.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-1024x606.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-290x172.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-93x55.jpg 93w" sizes="(max-width: 1218px) 100vw, 1218px" /></p>
<p><strong>In</strong> <a href="https://www.theguardian.com/books/2018/mar/12/short-story-cat-person-tom-hanks-jojo-moyes">a recent think piece</a> in the pages of <em>The Guardian</em>, critic and author Chris Powers had fun dissecting the media&#8217;s boom-and-bust mythmaking about the supposedly alternating vitality or inanition of the contemporary short story collection. Dispensing with the whole false template and regarding the short story&#8217;s virtues as eternal, he nonetheless saw 2017 as a year that featured many outstanding single-author short story volumes. If he were to extend his nominations into the current year, he would surely have to single out Michael Andreasen&#8217;s first book <em><strong> <a href="https://www.barnesandnoble.com/w/the-sea-beast-takes-a-lover-michael-andreasen/1126683299?ean=9781101986615">The Sea Beast Takes a Lover</a> </strong></em>as a contender. Andreasen&#8217;s assured voice is a blend of quietly brooding naturalism and blithe surrealism, a kind of Raymond Carver sensibility and style mated with Mark Leyner&#8217;s fizzy, mad ideation. Employing sharp-edged yet deceptively unadorned prose, Andreasen succeeds in sucking the reader into his drolly insane and charmingly ghastly scenarios. In <a href="https://www.newyorker.com/books/page-turner/fiction-this-week-michael-andreasen-2016-07-11">a mini-interview</a> in <em>The New Yorker</em>, accompanying his story &#8220;The King&#8217;s Teacup at Rest,&#8221; Andreasen tosses out the descriptive phrase &#8220;inherent silliness and . . . grim earnestness,&#8221; which gets at something of the allure of his tales. Name-checking George Saunders and Donald Barthelme as inspirational ancestors, Andreasen can proudly stand shoulder-to-shoulder with them.</p>
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/the-sea-beast-takes-a-lover-michael-andreasen/1126683299?ean=9781101986615"><img src="http://prodimage.images-bn.com/pimages/9781101986615.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/the-sea-beast-takes-a-lover-michael-andreasen/1126683299?ean=9781101986615">The Sea Beast Takes a Lover: Stories</a>
                    <p class="merch-format-price">
                        
                        <strong>Hardcover</strong>
          
                                <span class="merch-bn-price">$16.52</span>
                                
                                        <span class="merch-retail-price">| <span>$25.00</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9781101986615" data-quantity="1" data-productid="prd9781101986615" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9781101986615" data-quantity="1" data-productid="prd9781101986615" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/the-sea-beast-takes-a-lover-michael-andreasen/1126683299?ean=9781101986615">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>His debut volume contains eleven stories, and a meandering, word-drunk foray through a representative sample honors the atmosphere into which they plunge the reader.</p>
<p>We open with &#8220;Our Fathers at Sea.&#8221; Somewhat in the tradition of Shirley Jackson&#8217;s <a href="https://www.barnesandnoble.com/w/lottery-shirley-jackson/1100579197?ean=9781563127878">&#8220;The Lottery,&#8221;</a> it postulates a community &#8212; an entire nation? &#8212; in which a most unsettling ritual, involving a fine amalgamation of schmaltz and patriotism, unfolds with an air of deadpan acceptance.</p>
<p>Giving over the narration to a middle-aged son inflicting an implacable logic on his father while at the same time stumblingly attempting to interact with his own recalcitrant children, Andreasen inserts us willy-nilly into a participatory role in the horrors. Revealing the outlines of his scenario slowly, he pulls us into what seems some innocent domestic milestone before we can see the teeth of it. His use of a sentimental TV show as a touchstone is indicative of the clever but not overweening pop culture influences encountered throughout the book. Readers of &#8220;The Blameless&#8221; in Jeffrey Ford&#8217;s collection <a href="https://www.barnesandnoble.com/w/natural-history-of-hell-jeffrey-ford/1122750149?ean=9781618731180"><em>A Natural History of Hell</em></a>, where neighborhood exorcisms are a given, will detect a resonating voice.</p>
<p>One imagines that the old, stale urban myth of alien abduction could not possibly receive a fresh treatment. Happily, &#8220;Bodies in Space&#8221; proves doubters wrong. The telling here is typical of Andreasen&#8217;s seductive guile. We only know at first that a fellow dubbed &#8220;The Man of the Future&#8221; is in contact with &#8220;The Woman of the Future.&#8221; And both are marked by active LEDs inset into their brows. As the tale unfolds, we learn that the two were errant adulterers, caught up by the classic alien tractor beam, tampered with, then restored to our planet after two missing years. Now, despite representing miraculous proof of ET intelligence, they exist as mere Internet sideshows.</p>
<p>Pay the $14.99 monthly membership fee and log on to learn the ways in which her senses have been fundamentally enhanced. Listen as her weekly podcast describes how she can feel satellites as they pass overhead, how she can hear the sizzle of sunspots. Believe her when she says that her thoughts are more focused, that her food tastes better, that her sex is more profound.</p>
<p>Ultimately succumbing to the anomie of his condition, the Man of the Future commits a most unsatisfactory and disturbing self-mutilation. There is no relief even in this extreme.</p>
<p>There is an undeniably cartoonish quality at work in many of Andreasen&#8217;s tales: the title story reads like a particularly demented episode of <em>SpongeBob SquarePants</em>. A ship named the <em>Winsome Bride</em>, of indefinable provenance (it boasts an old-fashioned bosun in a crow&#8217;s nest, as well as flat-screen TVs) is all at sea, literally and metaphorically, permanently entangled in the tentacles of a horny kraken, ever on the verge of sinking but never quite going under. Its starving, abused crew lives out a Beckettesque existence marked by petty bickering. &#8220;The King of Retired Amusements&#8221; is the title of the monarch in the story &#8220;The King&#8217;s Teacup at Rest.&#8221; A buffoonish figure whose Lear-like hegira is marked by food poisoning and amusement-induced vertigo, the King shares the narrative with the Scout, a young fellow on his own spiritual quest. He meets tutelary spirits who greet him thus: &#8220;Hail, John Bennington, son of Bryce and Courtney, who walks the Unmanicured Path.&#8221; This bit of speech, blending the trite and demotic with the hifalutin&#8217; and pseudo-bardic, is typical of Andreasen&#8217;s angle of attack. He follows the advice of the anonymous Zen Master: &#8220;When someone speaks of the everyday, you speak of the numinous; when they speak of the numinous, you speak of the everyday.&#8221;</p>
<p>Andreasen is frequently in touch with the apocalyptic strain in American writing, but even here he offers a variety of flavors. He can channel Flannery O&#8217;Connor, as in in the least overtly uncanny tale, &#8220;He Is the Rainstorm and the Sandstorm, Hallelujah, Hallelujah.&#8221; A young &#8220;bad seed&#8221; girl named Daisy lives with her mother and another woman who has recently given birth to an infant named Paul. Veering between hatred and fascination for the baby, Daisy strives to understand her own diminished, threatened place in a precarious world, until forced by her inner demons to take a course that comes to feel inevitable.</p>
<p>By contrast, if the giant flying bear named Mord who dominated Jeff VanderMeer&#8217;s <a href="https://www.barnesandnoble.com/w/borne-jeff-vandermeer/1124363098?ean=9780374537654"><em>Borne</em></a> was your cup of tea, then you will surely enjoy &#8220;Rockabye, Rocketboy.&#8221; In a future metropolis alienated from nature is perpetually seen the mysterious airborne Rocketboy, beloved by millions. One of his most faithful fans happens to be a naïf of a porn star known as &#8212; perfect! &#8212; &#8220;The Plug Detective.&#8221; Their intersection will change both lives.</p>
<p>Andreasen&#8217;s vision of the future in this story harks back beautifully to the cult classic <a href="https://www.barnesandnoble.com/w/moderan-david-r-bunch/1127503969?ean=9781681372549"><em>Moderan</em></a> by David Bunch, due soon to receive new fans in a NYRB reissue. A passage like this captures Bunch&#8217;s voice exactly:</p>
<blockquote><p>Granted, we are built so high now that we can hardly see it ourselves, but at least we, in our tall glassed-in neighborhoods and elegantly domed towers, are aware of its existence. At one time or another, on a school field trip or arboreal holiday, or during a bout of youthful rebellion against the high places we come from, we have each endured the long, pressure-shifting elevator ride to feel the soft soil beneath us, to hold the cold shake of it in our hands, to press our faces in deep and breathe deeply.</p></blockquote>
<p>A mutant child who wreaks havoc on his hapless community? Could &#8220;Andy, Lord of Ruin&#8221; be Andreasen&#8217;s updating of the famous Jerome Bixby/<em>Twilight Zone</em> classic &#8220;It&#8217;s a <em>Good</em> Life&#8221;? Only if the image of a giant semi-molten adolescent trapped in the deep end of a drained swimming pool is a valid cognate. This is Andreasen&#8217;s most thorough send-up of suburbia and its discontents, as he shows us the unnatural doings through the eyes of doomed Andy&#8217;s classmates, who cherish the disruptions that enliven the stale neighborhood. The melancholy ending &#8212; &#8220;[Andy&#8217;s legacy] wouldn&#8217;t last long. Nothing kept in that way ever does&#8221; &#8212; marks their passage into disgruntled adulthood.</p>
<p>In just the few pages that constitute &#8220;Rite of Baptism,&#8221; Andreasen manages to convey the whole hilarious catechism of an invented religion, thereby highlighting the arbitrariness of our real-world faiths.</p>
<blockquote><p>Officiant: As [name] now floats silently down the Baptismal Canal, past the emergency exit and the wicker shrines erected to Our Lady of Baffled Wonder, we recall Our Lord&#8217;s encounter with the Sawmill, activating the whirring blades and lighting the trash fires to remind us of the industrial perils of the River. We also point the PA system directly at [name] as [he/she] bobs between the miniature cranes and smokestacks, playing a recording of Sawmill sounds at maximum volume to remind us of how loud the actual Sawmill must have been, how it must have rustled the water and shaken Our Lord&#8217;s infant resolve.</p></blockquote>
<p>Lastly comes &#8220;Blunderbuss,&#8221; in which a group of third-grade students, visiting a museum staffed by lunatic time travelers possibly out of one of Stanislaw Lem&#8217;s wilder moments, barely escape with bodies and souls intact.</p>
<p>&#8220;Something similar happens when you get too close to the time travel device, except the conflicting reports are coming at you in four dimensions instead of three. Everything should sort itself out after a few minutes. We call this getting your time legs.&#8221; The time travelers&#8217; hopeful smiles are met with pinched noses, bloodshot eyes, and the spittle-laden breathing of the miserably ill.</p>
<p>Manifesting both the wise-old-sage chops of Robert Coover and the newfangled youthful freshness of Karen Russell, Michael Andreasen wraps his readers in literary tentacles that both stroke and throttle, and pulse with fervent alien life.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-73554 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/fantasy" rel="tag">fantasy</a>, <a href="https://www.barnesandnoble.com/review/tag/fiction" rel="tag">FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/short-stories" rel="tag">SHORT STORIES</a>, <a href="https://www.barnesandnoble.com/review/tag/slipstream" rel="tag">SLIPSTREAM</a>, <a href="https://www.barnesandnoble.com/review/tag/speculative-fiction" rel="tag">SPECULATIVE FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/the-speculator-2" rel="tag">THE SPECULATOR</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover&text=The+Sea+Beast+Takes+a+Lover" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthe-sea-beast-takes-a-lover&text=The+Sea+Beast+Takes+a+Lover"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread"></div>
			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">
<div class="rw-sb-ad-text" style="text-align: center;">advertisement</div>
<p><script>// <![CDATA[
<br />
if(typeof ord === "undefined")<br />
{<br />
	ord=Math.random();<br />
	ord=ord*10000000000000000000;<br />
}<br />
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');<br />
// ]]></script></p>
<p><noscript><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" border=0></A></noscript></p>
</div>
<hr />
<p><strong>Editor:  Bill Tipper</strong></p>
<p>Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.</p>
<p>Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.</p>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover" title="The Sea Beast Takes a Lover"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/Sea-Beast-Cover-Crop-216x160.jpg" alt="The Sea Beast Takes a Lover" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-sea-beast-takes-a-lover">The Sea Beast Takes a Lover</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/the-female-persuasion" title="The Female Persuasion"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/The-Female-Persuasion-Cover-Crop-216x160.jpg" alt="The Female Persuasion" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/the-female-persuasion">The Female Persuasion</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/nightfall-in-memphis" title="Nightfall in Memphis"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/04/MLK-Redemption-Cover-Crop-216x160.jpg" alt="Nightfall in Memphis" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/nightfall-in-memphis">Nightfall in Memphis</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/i-am-i-am-i-am-seventeen-brushes-with-death" title="I Am, I Am, I Am: Seventeen Brushes with Death"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/I-Am-I-Am-I-Am-Cover-Crop-216x160.jpg" alt="I Am, I Am, I Am: Seventeen Brushes with Death" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/i-am-i-am-i-am-seventeen-brushes-with-death">I Am, I Am, I Am: Seventeen Brushes with Death</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/meg-wolitzer-podcast" title="The B&amp;N Podcast: Meg Wolitzer"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/Meg-Wolitzer-Female-Persuasion-Crop-216x160.jpg" alt="The B&amp;N Podcast: Meg Wolitzer" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/meg-wolitzer-podcast">The B&amp;N Podcast: Meg Wolitzer</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/uzodinma-iweala-podcast" title="The B&#038;N Podcast: Uzodinma Iweala"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/Uzodinma-Iweala-Speak-No-Evil-Crop-216x160.jpg" alt="The B&#038;N Podcast: Uzodinma Iweala" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/uzodinma-iweala-podcast">The B&#038;N Podcast: Uzodinma Iweala</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/punishment-she-deserves" title="The Punishment She Deserves"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/The-Punishment-She-Deserves-Cover-Crop-1-216x160.jpg" alt="The Punishment She Deserves" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/punishment-she-deserves">The Punishment She Deserves</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/a-j-finn-podcast" title="The B&#038;N Podcast: A.J. Finn"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/AJ-Finn-Woman-in-the-Window-Crop-216x160.jpg" alt="The B&#038;N Podcast: A.J. Finn" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/a-j-finn-podcast">The B&#038;N Podcast: A.J. Finn</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/recovering-intoxication-aftermath" title="The Recovering: Intoxication and Its Aftermath"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/Recovering-Jamison-Cover-Crop-216x160.jpg" alt="The Recovering: Intoxication and Its Aftermath" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/recovering-intoxication-aftermath">The Recovering: Intoxication and Its Aftermath</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/unmasked-a-memoir" title="Unmasked: A Memoir"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/03/Andrew-Lloyd-Webber-Crop-216x160.jpg" alt="Unmasked: A Memoir" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/unmasked-a-memoir">Unmasked: A Memoir</a> 
    </div>
</div>
            </div>			<div class="sidebar-writer clearfix widget-container widget-row-odd">
	            <h2>About the Writer</h2>                
                <h3><a href="https://www.barnesandnoble.com/review/author/paul_di_filippo" title="Posts by Paul Di Filippo" rel="author">Paul Di Filippo</a></h3>
                <p>Author of several acclaimed novels and story collections, including Fractal Paisleys, Little Doors, and Neutrino Drag, Paul DiFilippo was nominated for a Sturgeon Award, a Hugo Award, and a World Fantasy Award -- all in a single year. William Gibson has called his work "spooky, haunting, and hilarious." His reviews have appeared in The Washington Post, Science Fiction Weekly, Asimov's Magazine, and The San Francisco Chronicle.</p>
            </div>
             	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/the-female-persuasion" class="next-text" title="The Female Persuasion"><strong>Next Post:</strong> The Female Persuasion</a>
	     		<a href="https://www.barnesandnoble.com/review/the-female-persuasion" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bnreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"73554 https:\/\/www.barnesandnoble.com\/review\/?p=73554","disqusShortname":"bnreview","disqusTitle":"The Sea Beast Takes a Lover","disqusUrl":"https:\/\/www.barnesandnoble.com\/review\/the-sea-beast-takes-a-lover","postId":"73554"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


<script type="text/javascript">var _cf = _cf || [];  _cf.push(['_setBm', true]);</script><script type="text/javascript" src="/_bm/async.js"></script></body>
</html>
 
