<!DOCTYPE html>
<html>
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>There There - The Barnes &amp; Noble Review</title>
                <script>
		//WP-19 : Add link tag
			var absolutePath= window.location.pathname;
            document.write('<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.barnesandnoble.com'+absolutePath+'" />');
           var theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2",
                child_theme_uri = "https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2",
                ds_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                ds_CSS_DOMAIN ='//css.css-bn.com',
                ds_JS_DOMAIN ='//js.js-bn.com',
                mb_BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com',
                mb_CSS_DOMAIN ='//www.barnesandnoble.com',
                mb_JS_DOMAIN ='//www.barnesandnoble.com',
                BN_EXTERNAL_DOMAIN = 'www.barnesandnoble.com';
                BN_JQUERY_DOMAIN ="//bnjs.barnesandnoble.com";
        </script>
        <script src="//bnjs.barnesandnoble.com/static/js/vendor/jquery-1.8.3.min.js"></script>
     	<script type='text/javascript' src='//www.barnesandnoble.com/blog/barnesy/wp-content/themes/feature2/javascripts/mobile3.js?ver=4.2.2b'></script> 
        <!-- W3TC-include-css -->
        <meta name="description" content="In his debut novel, Tommy Orange tells the story of Native Americans searching for a home in a 21st century city." />
<meta name="keywords" content="DISCOVER,DISCOVER GREAT NEW WRITERS,FICTION,NATIVE AMERICANS," />
<meta name="robots" content="index, follow" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.barnesandnoble.com/review/ennobled/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.barnesandnoble.com/review/there-there" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Feed" href="https://www.barnesandnoble.com/review/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; Comments Feed" href="https://www.barnesandnoble.com/review/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Barnes &amp; Noble Review &raquo; There There Comments Feed" href="https://www.barnesandnoble.com/review/there-there/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/custom.css?ver=12345' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wzslider-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/css/wzslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/custom.css?ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='child_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/feature2/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='functionality_custom_css-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/custom.css?ver=rev2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='functionality_iecss-css'  href='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.barnesandnoble.com\/review\/ennobled\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73814","token":"8651863a00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/review-customization/js/custom.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.barnesandnoble.com/review/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barnesandnoble.com/review/ennobled/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.barnesandnoble.com/review/?p=73814' />
<link rel="alternate" type="application/json+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there" />
<link rel="alternate" type="text/xml+oembed" href="https://www.barnesandnoble.com/review/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="feature2 1.1.7" />
<meta name="generator" content="WPZOOM Framework 1.3.8" />
<style type="text/css"></style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Barnes &amp; Noble Review"/>
  <meta property="og:title" content="There There"/>
  <meta property="og:url" content="https://www.barnesandnoble.com/review/there-there"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In his debut novel, Tommy Orange tells the story of Native Americans searching for a home in a 21st century city."/>
  <meta property="og:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop.jpg"/>
  <meta property="article:published_time" content="2018-06-07T17:07:49+00:00"/>
  <meta property="article:modified_time" content="2018-06-07T17:07:49+00:00" />
  <meta property="og:updated_time" content="2018-06-07T17:07:49+00:00" />
  <meta property="article:section" content="Reviews &amp; Essays"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="There There"/>
  <meta itemprop="headline" content="There There"/>
  <meta itemprop="description" content="In his debut novel, Tommy Orange tells the story of Native Americans searching for a home in a 21st century city."/>
  <meta itemprop="image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop.jpg"/>
  <meta itemprop="datePublished" content="2018-06-07"/>
  <meta itemprop="dateModified" content="2018-06-07T17:07:49+00:00" />
  <meta itemprop="author" content="Heller McAlpin"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="There There"/>
  <meta name="twitter:description" content="In his debut novel, Tommy Orange tells the story of Native Americans searching for a home in a 21st century city."/>
  <meta name="twitter:image" content="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bnreviewer"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
 
        
    <script>
    if (isMobile())
    {
        document.write('<link rel="stylesheet" href="' + ds_CSS_DOMAIN + '/mobile/static/css/header.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + theme_uri + '/custom-mobile.css?rev=rev"\/>');
        document.write('<link rel="stylesheet" href="' + child_theme_uri + '/custom-mobile.css?rev=rev"\/>');
    }
    </script>
        <script src="//assets.adobedtm.com/a6ce917b5fc2d1d613b7b801115955bcaacab070/satelliteLib-c247216a2145ee58039f29269709adbc59bd1aa8.js"></script>
    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"547626",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.112.235.149",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"8cb229d",region:"26162",protocol:"",blver:13,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"8cb229d",ai:"238807",ra:"true",pmgn:"HTTP2Traffic",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body data-global-svg-assets-url="/static/redesign/srcs/images/global-assets.svg" class="post-template-default single single-post postid-73814 single-format-standard is-anchored review">
        <div id="fb-root"></div>
        <script>
            jQuery(document).ready(function($){ 
               
                $(".search-container-outer").click(function() {
                    $(".search-box-container").show();
                    $("#s").focus();
                });

                $("#s").focusout(function() {
                    $(".search-box-container").hide();
                });

                $('a.mobile-menu-icon').click(function () {
                    $('.hamburger-container').toggleClass('hamburger-container-hover');
                }); 
                
                var twitterTags =$('div.twitter a'),
                    facebookTags = $('div.facebook a');
                
                $.each([facebookTags,twitterTags], function(){ 
                    $(this).on('click',function(event){
                        event.preventDefault();                
                        window.open($(this).attr("href"),'share', 'location=no,toolbar=0,status=0,width=548,height=325');
                     });
                });                
                
                           });
        </script>
        
        <header id="bnExternalHeader"></header>
   
        <div id="container-wrapper" class="container panel">  
	        
	       <div id="bnExternalSearch"></div>
	        <div class="inner-wrap-blog">
		        
                    <header id="header">

                        <p class="blog-site-logo">
                            <a href="https://www.barnesandnoble.com/review" title="" class="is-centered">B&N Reads</a>
                        </p>

                        <div class="navWrap">
                            <a href="javascript:void(0)"  class="mobile-menu-icon hide-text">Browse<span></span></a>
                            <div class="desktop-menu-icon-container"> 

                                <a href="javascript:void(0)" class="desktop-menu-icon hide-text">Menu</a>

                                <div class="hamburger-container">
                                    <div class="arrow-top-hamburger"></div> 
                                    <div class="hamburger-dropdown">

                                        <div class="blogs">
                                            <h3>B&N Blogs</h3>
                                            <ul>  
                                                <li class="kids-feature"><a href="https://www.barnesandnoble.com/blog/kids/">Kids</a></li>
                                                <li class="teen-feature"><a href="https://www.barnesandnoble.com/blog/teen/">Teen</a></li>
                                                <li class="sci-fi-fantasy-feature"><a href="https://www.barnesandnoble.com/blog/sci-fi-fantasy/">Sci-fi &amp; Fantasy</a></li>
                                            </ul>
                                        </div>

                                        <div class="bn-reads-nav">
                                            <h3><a href="https://www.barnesandnoble.com/blog/" title="B&amp;N Reads">B&amp;N Reads</a></h3>
                                            <div class="category-container">
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/bn-author-events/">B&amp;N Author Events</a></li>	     
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/biography/">Biography &amp; Memoir</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/cookbooks/">Cookbooks</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/fiction/">Fiction</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/graphic-novels/">Graphic Novels</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/history/">History</a></li>
                                                </ul>
                                                <ul class="category-nav">
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/harper-lee/">Harper Lee</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/religion-2/">Religion</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/romance/">Romance</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/self-improvement-2/">Self-Improvement</a></li>
                                                    <li><a href="https://www.barnesandnoble.com/blog/category/thrillers-2/">Thrillers</a></li>	
                                                    <li><a href="https://www.barnesandnoble.com/blog/tag/vinyl/">Vinyl</a></li>	
                                                </ul>
                                            </div>
                                        </div>

                                    </div>
                                </div>
                            </div>

                            <div id="navbarsecond">

                                <ul id="secondmenu" class="menu"><li id="menu-item-9912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9912"><a href="https://www.barnesandnoble.com/review/category/reviews-essays">Reviews</a></li>
<li id="menu-item-71819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71819"><a href="https://www.barnesandnoble.com/review/category/bnpodcast">B&#038;N Podcast</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="https://www.barnesandnoble.com/review/category/interviews">Interviews</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9913"><a href="https://www.barnesandnoble.com/review/category/daybook">Daybook</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="https://www.barnesandnoble.com/review/category/discover">Discover</a></li>
<li id="menu-item-60628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60628"><a href="https://www.barnesandnoble.com/review/category/guest-books">Guest Books</a></li>
</ul>			
                            </div>	
                            
                            <div class="search-container-outer">

    <a href="#" class="search-icon hide-text">Search</a>

    <div class="search-box-container">
        <div class="arrow-top"></div> 
        <div class="search-container">

            <form method="get" id="searchform" action="https://www.barnesandnoble.com/review/">
                <fieldset>
                    <input type="text" placeholder="Search" name="s" id="s" />
                    <a class="searchContainer" href="javascript: void(0)"><i class="ico_search"></i></a>
                </fieldset>
            </form>	

        </div>  
    </div>

</div>

<!-- Focus on search box on hover -->
<script>
    $(".search-box-container").hide();
</script>     
                            
                        </div>

                    </header> 
	            
	                        
	            

<div id="main">	
 	
	<div id="content">

		<div class="clear"></div> 
				<h3 class="category_link"><a href="https://www.barnesandnoble.com/review/tag/fiction">FICTION</a></h3>	
		<h1 class="title">
			<a href="https://www.barnesandnoble.com/review/there-there" title="Permalink to There There" rel="bookmark">There There</a>
		</h1>
                <h2 class="article-author">
                    By TOMMY ORANGE                </h2>
 		<div class="col_main">
 		
 			 		
			<div class="post-meta">
				
				<h4>
                                    Reviewed by <a href="https://www.barnesandnoble.com/review/author/heller_mcalpin" title="Posts by Heller McAlpin" rel="author">Heller McAlpin</a>                                    
                                    <span>/</span>
                                </h4> 
				
                                <h4 class="date">
                                    June 7, 2018                                </h4>
                                
                                                                 <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there&text=There+There" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there&text=There+There"></a>
</div>

               
                                
                                <h4>
                                                         
                                                                </h4> 
                                                     
                              
 			</div><!-- /.post-meta -->
			
			<div id="post-73814" class="clearfix post-73814 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews-essays tag-discover-2 tag-discover-great-new-writers tag-fiction tag-native-americans">
				 
				<div class="entry">
					<p><img class="alignnone size-full wp-image-73816" src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop.jpg" alt="" width="1214" height="747" srcset="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop.jpg 1214w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-213x131.jpg 213w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-768x473.jpg 768w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-1024x630.jpg 1024w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-290x178.jpg 290w, https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-89x55.jpg 89w" sizes="(max-width: 1214px) 100vw, 1214px" /></p>
<p>Every once in a while, a critic gets to start a review with the words: <em>Every once in a while. </em>Tommy Orange’s <strong><a href="https://www.barnesandnoble.com/w/there-there-tommy-orange/1127085371?ean=9780525520375#/"><em>There There </em></a></strong>is one of those remarkable debuts that doesn’t come around too often: a groundbreaker. It’s a furious, eloquent, propulsive, multi-voiced portrait of an assemblage of urban Native Americans – city-dwellers as opposed to Indians who live on the &#8220;rez&#8221; – whose paths will cross, fatefully, at a big powwow in California’s Oakland Coliseum.</p>
<p></p>    
            <div class="merch-placement floatleft">
                <a href="http://www.barnesandnoble.com/w/there-there-tommy-orange/1127085371?ean=9780525520375"><img src="http://prodimage.images-bn.com/pimages/9780525520375.jpg" class="cover  " /></a>
                <div class="merch-info">
        	        <a class="merch-title" href="http://www.barnesandnoble.com/w/there-there-tommy-orange/1127085371?ean=9780525520375">There There</a>
                    <p class="merch-format-price">
                        
                        <strong>Hardcover</strong>
          
                                <span class="merch-bn-price">$22.01</span>
                                
                                        <span class="merch-retail-price">| <span>$25.95</span></span>
                                            </p>
                                                <p class="merch-add-to-bag desktop-bag   "><a href="#" data-ean="9780525520375" data-quantity="1" data-productid="prd9780525520375" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-add-to-bag mobile-bag hide-it   "><a href="#" data-ean="9780525520375" data-quantity="1" data-productid="prd9780525520375" class="bnexternal-add-to-cart-link">Add to Bag</a></p>
                                    <p class="merch-all-formats"><a href="http://www.barnesandnoble.com/w/there-there-tommy-orange/1127085371?ean=9780525520375">See All Formats &amp; Editions &rsaquo;</a></p>
                </div>
            </div>
        <p>The novel’s title comes from Gertrude Stein’s famous remark in <em>The Autobiography of Alice B. Toklas</em> about her hometown, Oakland, being so changed that “there was no there there anymore” – though it also carries undertones of that soothing incantation, <em>There, there,</em> with its subtle pain-denying command to settle down. Orange’s point is that what Stein observed about Oakland happened all over the Americas to Native people, whose world has been erased by development, leaving only &#8220;buried ancestral land, glass and concrete and wire and steel, unreturnable covered memory. There is no there there.”</p>
<p>Yet, among Orange’s achievements in this powerful, polyphonic, “hella sad” novel is to locate the missing &#8220;there&#8221; &#8212; by painting a disturbing but compassionate picture of how historical displacement has reverberated in the lives of a group of descendents of indigenous Americans in contemporary Oakland. The book’s intricate construction shows the mark of intensive work and revision. In chapters that alternate between the personal stories of more than a dozen characters, Orange gradually reveals the connections between them as he builds to an explosive climax that comes to feel sadly inevitable. With impressive skill, he fires off the book’s beautifully written, devastating final chapters in rapid succession, like bullets.</p>
<p>No one can accuse Orange of being a writer with nothing to say, though he doesn’t always trust his fiction to convey his message, or his readers to get it. Thus, a fierce prologue provides explicit background with an overview of “the 500-year-old genocidal campaign”first unleashed on Native Americans by Pilgrims in 1623. Later, Orange interrupts his narrative with an interlude that spells out not only the role of powwows, but his novel’s methodology, both of which he’s already made quite clear: “We made powwows because we needed a place to be together….We all came to the Big Oakland Powwow for different reasons. The messy, dangling strands of our lives got pulled into a braid—tied to the back of everything we’d been doing all along to get us there.”</p>
<p>First among the characters whose “messy, dangling strands” get woven into this neat narrative braid: Tony Loneman, a Fetal Alcohol Syndrome baby who’s prone, even as a large young man, to violent outbursts. Through a life of torment, he has been sustained by his grandmother and a female counselor at the Indian Center (who later emerges as a linchpin in Orange&#8217;s tightly interlocked chain of characters). Yet even with their support, and even though he knows better, Tony still gets tangled up with drug dealers and a “doomed-ass plan” to rob the Big Oakland Powwow with 3D-printed white plastic guns.</p>
<p>The counselor’s boyfriend, Bill, an old maintenance worker at the Coliseum, knows about the consequences of being at the wrong place at the wrong time with the wrong people – that’s what landed him in San Quentin as a young Vietnam veteran. He expresses impatience with the younger generation, so many of whom lack “scope…vision…depth.” More and more, the world seems to this avid Oakland A’s fan like “a mean curveball thrown by an overly excited, steroid-fueled kid pitcher.”</p>
<p>Not all of Orange’s characters are demons or saints. He quotes Baudelaire to make sure we get the point: “Life swarms with innocent monsters.” He also zeroes in on plenty of people who aren’t monsters at all, yet who suffer collateral damage from others’ regrettable behavior – heroin babies among them. Orange takes us into a bus station bathroom where a woman fleeing her abusive husband hides out in a stall. We meet two half-sisters who spend decades getting over their rocky childhood, which ended abruptly with their mother’s death. One harrowing sequence chronicles their passive participation in the Indian occupation of Alcatraz in 1970, where they lived for a time in dank, abandoned prison cells because their shattered, evicted family had no place else to go.</p>
<p>Orange’s novel is full of men and women wrecked on the rocks of alcoholism. A recovered alcoholic leading an AA meeting at a conference on suicide prevalence and prevention comments, “There’s not some special relationship between Indians and alcohol. It’s just what’s cheap, available, legal. It’s what we have to go to when it seems like we have nothing else left.”</p>
<p>Like many of his characters, Orange is half-white, and an enrolled member of the Cheyenne and Arapaho tribes who grew up in Oakland. His surname, he points out in the Interlude, is typical of the monikers slapped on Natives (“just like the name <em>Indian</em> itself”) by white men “when they decided they needed to keep track of us”– names of American generals like Sherman and Lee, descriptions and botched translations like Tallchief and Has No Horse, and sometimes just colors like Blue or Orange.</p>
<p>Among the grandmothers, janitors, counselors, drummers, dancers, schemers and dreamers who populate <em>There There, </em>two characters stand out as most closely channeling the author’s perspective. Both are educated, half-white, and raised by strong single mothers who encourage them in their dreams of documenting stories of urban Natives’ experiences in Oakland, whether on paper or through a StoryCorps-like program. Like so many of Orange’s characters, they rue how little they know about their Indian background beyond what they’ve managed to learn online. They share a fondness for circular declarations like “We get used to everything to the point that we even get used to getting used to everything.”</p>
<p>Along with so many of this novel’s compelling characters, these two young men share the conviction that keeping Native history and traditions alive is of vital importance. A teenager who comes to the powwow to dance dressed in his grandmother’s regalia speaks for them all when he tells his younger brothers, “We gotta carry it on…If we don’t they might disappear.” With <em>There There, </em>Tommy Orange has certainly done his bit, not only keeping history alive but adding a significant new chapter to Native American literature.</p>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-73814 -->
 				
			<div class="tag_list">Tags: <a href="https://www.barnesandnoble.com/review/tag/discover-2" rel="tag">DISCOVER</a>, <a href="https://www.barnesandnoble.com/review/tag/discover-great-new-writers" rel="tag">DISCOVER GREAT NEW WRITERS</a>, <a href="https://www.barnesandnoble.com/review/tag/fiction" rel="tag">FICTION</a>, <a href="https://www.barnesandnoble.com/review/tag/native-americans" rel="tag">NATIVE AMERICANS</a></div>			 				
		</div> <!-- /.col_main -->
                
                <div id="post_widget_area">                    
 	                </div>
                                <div class="clear"></div>
                <div class="post-meta center">
	                <div class="post-meta-interior">
		             <h4 class="share">Share</h4>

<div class="facebook">  
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there" class="share-facebook"></a>                                                                      
    <a   href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there"></a>
</div>
<div class="twitter">
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there&text=There+There" class="share-twitter"></a>
    <a  href="http://twitter.com/share?url=https%3A%2F%2Fwww.barnesandnoble.com%2Freview%2Fthere-there&text=There+There"></a>
</div>

   
	               </div>
                </div>
               
                                        
<div id="disqus_thread"></div>
			
	
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="clearfix">
<div class="rw-sb-ad-text" style="text-align: center;">advertisement</div>
<p><script>// <![CDATA[
<br />
if(typeof ord === "undefined")<br />
{<br />
	ord=Math.random();<br />
	ord=ord*10000000000000000000;<br />
}<br />
document.write('<SCR' + 'IPT LANGUAGE="JavaScript" SRC="http://ad.doubleclick.net/N9885823/adj/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord='+ord+'?"><\/SCR' + 'IPT>');<br />
// ]]></script></p>
<p><noscript><A href="http://ad.doubleclick.net/N9885823/jump/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" target=_blank><IMG width="300" height="250" alt="Click here for details" src="http://ad.doubleclick.net/N9885823/ad/5480.lia.barnesandnoble/bn_review;s=bn;lo=mid;sz=300x250;tile=2;ord=123456789?" border=0></A></noscript></p>
</div>
<hr />
<p><strong>Editor:  Bill Tipper</strong></p>
<p>Email us at <a href="mailto:BN-Review@barnesandnoble.com" target="new">BN-Review@barnesandnoble.com</a>.</p>
<p>Follow <a href="https://twitter.com/bnreviewer">@bnreviewer</a> on Twitter.</p>
</div>
		</div><div id="myrecent-posts-widget-2" class="widget Myrecent_Posts_Widget"><h3 class='sidebar_excerpt_title'><span>Most Recent</span></h3><div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/there-there" title="There There"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/There-There-Cover-Crop-216x160.jpg" alt="There There" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/there-there">There There</a> 
    </div>
</div>
<script>
		jQuery(".sidebarExcerpts").click(function() {
			window.location = jQuery(this).find("a").attr("href"); 
			return false;
		});
</script>
                        <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/we-contain-multitudes-discovering-our-ancestors-anew" title="We Contain Multitudes: Discovering Our Ancestors Anew"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/Human-Genome-Crop-1-216x160.jpg" alt="We Contain Multitudes: Discovering Our Ancestors Anew" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/we-contain-multitudes-discovering-our-ancestors-anew">We Contain Multitudes: Discovering Our Ancestors Anew</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/james-patterson-president-is-missing-podcast" title="The B&#038;N Podcast: James Patterson on &#8220;The President is Missing&#8221;"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/James-Patterson-Bill-Clinton-President-Missing-Crop-216x160.jpg" alt="The B&#038;N Podcast: James Patterson on &#8220;The President is Missing&#8221;" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/james-patterson-president-is-missing-podcast">The B&#038;N Podcast: James Patterson on &#8220;The President is Missing&#8221;</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/how-to-change-your-mind-pollan" title="How to Change Your Mind"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/06/How-to-Change-Your-Mind-Cover-Crop-216x160.jpg" alt="How to Change Your Mind" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/how-to-change-your-mind-pollan">How to Change Your Mind</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/rumaan-alam-podcast" title="The B&#038;N Podcast: Rumaan Alam"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Rumaan-Alam-That-Kind-Crop-216x160.jpg" alt="The B&#038;N Podcast: Rumaan Alam" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/rumaan-alam-podcast">The B&#038;N Podcast: Rumaan Alam</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/delicate-ghosts-robert-aickman" title="The Delicate Ghosts of Robert Aickman"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Aickman-Cover-Crop-216x160.jpg" alt="The Delicate Ghosts of Robert Aickman" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/delicate-ghosts-robert-aickman">The Delicate Ghosts of Robert Aickman</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/mark-bittman-podcast" title="The B&#038;N Podcast: Mark Bittman"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Mark-Bittman-Grill-Everything-Crop-216x160.jpg" alt="The B&#038;N Podcast: Mark Bittman" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/mark-bittman-podcast">The B&#038;N Podcast: Mark Bittman</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/jon-meacham-podcast" title="The B&#038;N Podcast: Jon Meacham"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Jon-Meacham-Soul-of-America-Crop-216x160.jpg" alt="The B&#038;N Podcast: Jon Meacham" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/jon-meacham-podcast">The B&#038;N Podcast: Jon Meacham</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/philip-roth-1933-2018-a-remembrance-and-a-conversation" title="Philip Roth (1933-2018): A Remembrance and a Conversation"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Roth-Ciardiello-Crop-1-216x160.jpg" alt="Philip Roth (1933-2018): A Remembrance and a Conversation" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/philip-roth-1933-2018-a-remembrance-and-a-conversation">Philip Roth (1933-2018): A Remembrance and a Conversation</a> 
    </div>
</div>
            <div class="sidebarExcerpts">							
    <div class="thumbnail-wrapper">
        <a href="https://www.barnesandnoble.com/review/darwin-comes-to-town" title="Darwin Comes to Town"><img src="https://www.barnesandnoble.com/review/ennobled/wp-content/uploads/2018/05/Darwin-Comes-to-Town-Crop-216x160.jpg" alt="Darwin Comes to Town" class="thumbnail_url Thumbnail thumbnail " /></a>    </div>
    <div class="title-wrapper">                   
        <a href="https://www.barnesandnoble.com/review/darwin-comes-to-town">Darwin Comes to Town</a> 
    </div>
</div>
            </div>			<div class="sidebar-writer clearfix widget-container widget-row-odd">
	            <h2>About the Writer</h2>                
                <h3><a href="https://www.barnesandnoble.com/review/author/heller_mcalpin" title="Posts by Heller McAlpin" rel="author">Heller McAlpin</a></h3>
                <p>Heller McAlpin is a New York-based critic who reviews books for NPR.org, <i>The Los Angeles Times, Washington Post, San Francisco Chronicle, Christian Science Monitor,</i> and other publications.</p>
            </div>
             	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div>

	
	<div class="prevnext">
	     
	     		   
		 		   
	     		     	<div class="next">     		
	     		<a href="https://www.barnesandnoble.com/review/we-contain-multitudes-discovering-our-ancestors-anew" class="next-text" title="We Contain Multitudes: Discovering Our Ancestors Anew"><strong>Next Post:</strong> We Contain Multitudes: Discovering Our Ancestors Anew</a>
	     		<a href="https://www.barnesandnoble.com/review/we-contain-multitudes-discovering-our-ancestors-anew" class="next-arrow">Next</a> 
	     	</div>
	     		     		
	     	
	     </div><!-- /.nextprev -->
	
</div><!-- /#main -->

	<footer id="bnExternalFooter"></footer>
</div><!-- /.wrap -->
</div>
<div id="panel-sidebar" class="panel">
	<div id="bnExternalSidebar"></div>
</div>


<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/v40/eluminate.js"></script>
<script type="text/javascript" src="http://images.barnesandnoble.com/presources/vendor/js/coremetrics/cmdatatagutils.js"></script>
<script> 
try {
   cmSetProduction(); // don’t make this call in SI (staging environment)
    cmCreatePageviewTag("newblog", "BNREVIEW");
}
catch (e) {
}
 </script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bnreview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"73814 https:\/\/www.barnesandnoble.com\/review\/?p=73814","disqusShortname":"bnreview","disqusTitle":"There There","disqusUrl":"https:\/\/www.barnesandnoble.com\/review\/there-there","postId":"73814"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/js/dropdown.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-content/themes/originmag2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.barnesandnoble.com/review/ennobled/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
 
</div><!-- End container-wrapper -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- Google Analytics --> 
<script type="text/javascript">
	try{
		 var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-11110821-1']);
		  _gaq.push(['_setDomainName', '.barnesandnoble.com']);
		  _gaq.push(['_setAllowLinker', true]);		 
           _gaq.push(['_setAllowHash', false]); 
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })(); 
	} 
	catch(err) {}
</script>
<!-- End Google Analytics -->


<script type="text/javascript">var _cf = _cf || [];  _cf.push(['_setBm', true]);</script><script type="text/javascript" src="/_bm/async.js"></script></body>
</html>
 
